[SOLVED] BSOD Kernel Power

Status
Not open for further replies.
Dec 11, 2019
6
0
10
0
Hello. I've been visiting this forum for years to find answers, but this is my first time asking a question. I am having a BSoD Whea_uncorrectable_error and get a Critical Event 41, Kernel Power on a new build with Windows 10.

Specs:
Mobo: MSI Meg z390 Ace (Bios flashed to 7B12v16, latest version)
Cpu: i9 9900ks
Cooler: Cooler Master ML360r rgb
Ram: Corsair Vengeance LPX (cmk32gx4m2d3200c16) (it's on MSI's QVL, 2x16 sticks)
Gpu: GeForce RTX Ti ROG Strix Gaming OC 11GB
SSD1: Samsung 970 EVO Plus (NVMe M.2)
SSD2: Samsung 860 EVO
Psu: Corsair RM1000x

No indication of problems when visually inspecting parts. No assembly problems. No Windows install problems (M.2, PCIe, 100Gb partition).

No manual overclocking (wanted to learn on this build).

All drivers up to date. Windows up to date (v 1909). No Windows device warnings. Windows power settings tested, now set to Ultimate Performance. Cpu/Gpu temps seems to be ok. IPDT tests passed, but Prime95 fails - giving BSoD. Windows Memory Diagnostic and memtest86 passed. SSD tests passed. Gpu tests passed. Psu tests passed.

Minidump

(Whea_uncorrectable_error)
(Kmode_exception_not_handled)
(Kernel_security_check_failure)
(Clock_watchdog_timeout)

Observation: The BSoD does not happen while running long diagnostics and stress tests.

I've been reading, testing and diagnosing for days, but I'm unable to solve this problem. This is too difficult for me to figure out on my own, so any help and assistance will be highly appreciated. Thanks in advance! :)
 

Colif

Win 10 Master
Moderator
Sorry, I think I accidentally posted this in wrong forum
I will fix that detail :)

Critical Event 41, Kernel Power
that is a reaction by windows to a restart, not a error in itself. Windows runs a report every startup and if it found it wasn't closed right on previous shutdown, it creates that even to tell you.

Can you try running this on CPU
Intel - https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

WHEA and Clock Watchdog timeout are both hardware errors from memory, although might be caused by drivers.

I will ask a friend to look at dumps for us and convert into a format I can read :)
 

gardenman

Admirable
Moderator
Hi, I ran the dump files through the debugger and got the following information: https://pastebin.com/Em4tSd8C
File information:121119-8828-01.dmp (Dec 11 2019 - 12:13:05)
Bugcheck:KERNEL_SECURITY_CHECK_FAILURE (139)
Probably caused by:memory_corruption (Process: lsass.exe)
Uptime:0 Day(s), 0 Hour(s), 16 Min(s), and 24 Sec(s)

File information:121119-8781-01.dmp (Dec 11 2019 - 11:48:04)
Bugcheck:CLOCK_WATCHDOG_TIMEOUT (101)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 01 Min(s), and 04 Sec(s)

File information:121119-8765-01.dmp (Dec 11 2019 - 12:23:36)
Bugcheck:WHEA_UNCORRECTABLE_ERROR (124)
Probably caused by:memory_corruption (Process: SkypeApp.exe)
Uptime:0 Day(s), 0 Hour(s), 02 Min(s), and 52 Sec(s)

File information:121119-8750-01.dmp (Dec 11 2019 - 12:20:15)
Bugcheck:KMODE_EXCEPTION_NOT_HANDLED (1E)
Probably caused by:memory_corruption (Process: WerFault.exe)
Uptime:0 Day(s), 0 Hour(s), 06 Min(s), and 40 Sec(s)

File information:121119-8484-01.dmp (Dec 11 2019 - 12:52:33)
Bugcheck:CLOCK_WATCHDOG_TIMEOUT (101)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 04 Min(s), and 59 Sec(s)
Comment: The overclocking driver "IOCBios2.sys" was found on your system. (Intel Extreme Tuning Utility)

BIOS info was not included in the dump file. This can sometimes mean an outdated BIOS is being used.

This information can be used by others to help you. I can't help you with this. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Dec 11, 2019
6
0
10
0
Hi Guys! Thank you for answering. The temporary workaround was to manually set vcore to fixed 1.315v . This seems to be a problem MSI should look into. Should anyone experience the same problems I had I would suggest to check out this thread at the MSI forum.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS