Question BSOD loop after gaming Windows can´t install, (I need troubleshoot advice)

V.V

Mar 30, 2021
1
0
10
0
Hi, people on the internet. I have a big problem with my editing/gaming build, it has been a reliable system for the past 4 years, yet about a week ago went full BSOD loop and Win10 will not complete the installation process.

The specs:
CPU: Intel I7 7700k (auto overclocked by MOBO)
CPU Cooler AIO, Be Quiet silent loop 280
MOBO: Asus Z270 TUF Gaming Mark I
RAM: 16GB Kingston Fury Black 2666 (no overclock/ dual channel)
GPU: Asus Strix 1070 TI
Boot devices: SSD 2.5 Crucial 250 refurbished/ replaced WD Black 750 M.2 1TB
HHD: Western Digital Black 1TB.
PSU: EVGA Bronze 750W semi modular.
Case: Corsair Obsidian 400D airflow (3 corsair 140mm)

Well, the incident happened while I was playing and recording Battlefront II, listening to music on youtube, and when I pressed the windows key to go back to my desktop the computer froze, then blue screen stop code "UNEXPECTED_KERNEL_MODE_TRAP". Pc restarts, boots into windows everything looks normal, go into discord to speak with a friend to tell what happened, talk about 30 seconds-and BSOD again, same stop code as before, go to safe mode and I manage to connect an external drive and make a copy of all the stuff that was in the desktop, tried to restart, turn off several times yet the BSOD did not go away.

Ok, I said -"¿maybe a problem with the drivers?"- (haven't installed a Win 10 actualizations in a while) so to get back faster I tried to do a clean Windows install. Made a bootable USB with RUFUS. Unplug my data drive WD-HDD, just let the SSD crucial in, and started the install process, finished normally with the reset, and wen is booting for the second part, another BSOD stop codes:
PAGE_FAULT_IN_NONPAGED_AREA.
INVALID_PROCESS_DETACH_ATTEMPT
KMODE_EXCEPTION_NOT_HANDLED (most common)



¿Not the software then? first took the GPU out, tried again, BSOD- tried taking the 2 RAM dims one at a time to run a single channel, kept BSOD. Ok maybe ¿the SSD then?, checked through the BIOS the S.M.A.R.T, seemed used yet did not triggered any alert. Went to the city and bought an M.2, and then start a new install, runs the first part with no problems yet, after it resets more codes of BSOD, and as the installation did not finish, I get the big stop sign that windows did not install correctly. I checked CPU temperatures in the BIOS, the pump is good running smoothly at 30°C with no changes, deactivated the overclock from the MOBO back to normal yet the blue keeps coming back, no Q-LED alerts nether, except in the booting process.

Is the CPU dead? is the MOBO dead?

I'm out of ideas and I need help or orientation in what to do or what might be wrong/happened.

Greetings and thanks in advance V.V
(sorry for the long post and any miss spelling)
 

Colif

Win 10 Master
Moderator
INVALID_PROCESS_DETACH_ATTEMPT
i haven't seen this one before

Tried making another Installer USB? Just to remove chance its the installer that is busted.

1st stage of install is running off the RAM, so that seems okay, its once it restarts that its actually running off the m.2. Since its brand new, we can't blame it.

tried installing with bare minimum?

try Prime 95
Prime 95 bootable - https://www.infopackets.com/news/10113/how-fix-bootable-prime95-stress-test-hardware

Prime 95 How to Guide: http://www.playtool.com/pages/prime95/prime95.html
 

ASK THE COMMUNITY

TRENDING THREADS