Question BSOD loop - after ram and motherboard change

Jan 15, 2020
1
0
10
0
I've been trying to fix my desktop but at this point, I don't whats the issue anymore, so I'm here to ask you for a possible fix.

Computer Specs:
-Motherboard : Z390 Aorus Pro
-CPU : Intel i7-9700k
-Cooling : Cryorig H7
-DRAM: Corsair Vengeance Pro RGB 2x8GB 3600Mhz
-GPU: MSI RTX 2060 6GB
-PSU : EVGA 650 B3
-SSD : Kingston 500GB A2000 M.2
-OS : Windows 10 PRO 64-bit

So I have very recently built this new PC and it's been used for about 2 months. Basically every component in this build is brand new.
As of recent after being in a normal use session (Gaming) The desktop suddenly crashed all applications and 2 minutes following, the system presented a BSOD.
Following that BSOD the system just continued to Reboot and follow a loop. after various loops, I was presented with errors stating


1 ." driver overran stack buffer"
2 . “IRQL NOT LESS OR EQUAL”
3 . "kernel security check failure"

There might have been more errors shown but as soon as it hits the BSOD it instantly resets preventing from seeing any other error codes.

What I've Tried:

1. I have tried searching online and check for any possible solutions, but none have worked so far

2. I checked my SSD to see if it had any issues by connecting it to my previous PC and it completely worked with no issues.

3. I tired re-sitting the DRAM set but nothing happened. following the removal of the DRAM, I tried to use one at a time.

4. After I decided to disassemble the entire build and tried to post with the components outside the case and try to eliminate any factor or wire which could be the issue but nothing happened.

5. After more research, I used Memtest86 to see if it was still a DRAM issue based on the errors that came as soon as the test started. let me conclude that it was a RAM faulty

6. After buying a new kit of ram of the exact same kind, I tested the system but it still continued to have the same loop cycle.

7. after doing more research I came to the conclusion that maybe it was the motherboard, at the time I was using an ASRock B365 PRO4. so I decided to buy a Z390 Aorus Pro. After moving all components to the Aorus Pro, the loop still continued. I tested both my old ram kit and the new ram kit. yet the BSOD loop still continued.

8. I tried creating a USB creation tool for windows in the hope that It would fix it by just re-installing windows, however, the installation still followed a BSOD loop.

That's just about everything I've tried, but still have not made any changes in the problem

I hope somebody can help me, I appreciate your help and time

Best regards.

- JermVEVO
 

Grobe

Distinguished
Hard case that. I have experienced a couple of times when Memtest did show ram errors, then it was actually the PSU that was faulty. This was in mid 2000 and I'm not sure if modern motherboards tends to behave similar.

In your case, it seems that PSU and CPU is the common components.
 

ASK THE COMMUNITY

TRENDING THREADS