BSOD on my new build :( please help

Not open for further replies.


Jan 25, 2012

I recently just built my computer over the weekend (first build) and everything has been fine since Sunday. I have updated the mobo chipset, lan, usb and audio drivers, as well as the nvidia gpu driver. I also updated the firmware on my SSD yesterday with no problems (required firmware update to fix a bug). So…to my actual problem: I tried installing the asus ai suite ii software for my mobo last night. The install did not work, which seems to be a common problem in the internet community.. so there is a patcher file provided by asus to allow installation if you can’t install. I installed the patcher (I think, it was very quick and no pop ups that I noticed) and about 10 minutes later I have been getting BSOD saying Memory_Management. I saw 3 folders were created in program files folder when I attempted to install the ai suite ii…could not delete them, so I went into safe mode and deleted them that way. BSOD saying Memory_Management still occurring. When I boot my computer it’s generally frozen at the beginning when windows opens and I noticed most of the services are stopped. I ran system restore to try to fix the issue. Did not work, I got a BSOD. I decided to try and do a fresh install of win7 expanding files I got a BSOD for PFN_List_Corrupt. I then turned off my computer, reset my CMOS and retried win7 install. It worked. Once I was into desktop I got BSOD Bad_POOL_HEADER. Turned off computer. Went into desktop and dragged my drivers folder from USB to desktop only to get another BSOD PAGE_FAULT_IN_NONPAGED_AREA. I decided to turn off computer, update BIOS on startup. I did my first windows update once I was back in...upon loading windows was given the BSOD "Memory_Management"
When i went to go into control panel..i was immediately given an error: "The RPC Server is unavailable" with a large set of numbers coming after. Then the Microsoft Protection Platform stopped working and control+alt+del wouldnt work after that either. Restart doesn't even respond....the computer responded after 5 minutes of freezing...restarted and when i got back in and opened IE9 i got BSOD BAD_POOL_HEADER. I shut down my computer and will not attempt any more fixes until I hear back.

Here are my computer specs:
intel i5 2500k w/ coolermaster 212+ cpu cooler
Evga gtx 570 sc
Asus sabertooth p67 mobo
Gskill ripjaws x 8gb (This RAM is rated for my cpu and is compatible with my mobo. I installed correctly for dual channel and also passed windows memory test last night. Also had the XMP setting enabled in my Asus bios…disabled the XMP and still getting the BSOD.)
Crucial 256gb ssd
Win7 professional 64-bit OEM

I got all my parts last week...should I RMA anything? I'm really at a loss at what could be the issue here....I would assume it can't be software/driver related because of the fresh windows install and a subsequent BSOD.

EDIT: I also called Crucial tech support and they said it is not the SSD giving these errors.
Not open for further replies.