Question BSOD/OSOD When starting up/using Media Creation Tool

Jul 3, 2021
3
0
10
0
Good evening,

I am having a PC issue that I cant seem to figure out. My PC BSOD the other evening while gaming/watching a movie. Game was Final Fantasy 11 (nearly 20 year old game, thus not a heavy draw graphically), and Netflix. System crashed, so I decided to go to bed.

The next day, it began going through a boot cycle, where the Windows logo would appear for a split second, then reboot. Eventually, it would get to a error screen, showing either 0xc0000001 or 0xc0000242. The system would not boot into any mode (Safe Mode, Safe with Networking, Normal).

I used a laptop to make a new Media Creation Tool on a new 64gb thumb drive. I tested it on my laptop, and it was able to boot into the Creation Tool.

When I switched the USB drive to my PC, I hit F8 to be able to select the USB drive. I selected it, and the screen went black with a flashing cursor in the top-left corner. After a few seconds, the screen switched to an orange screen with white vertical stripes.

Below are my specs, to the best that I can recall:
ASUS MB - M4A89TD Pro/USB3
AMD Phenom 2 x4 965, @ 4GHz
Corsair Vengeance 4gb RAM x2 (8bg total)
GTX 750 Ti GPU (swapped out to an older GPU as well, with the same result)
Samsung 850 Evo SSD, 500gb

Please assist, and thank you.
 
Jul 3, 2021
3
0
10
0
Ok, as an update, You mentioning the CPU being overclocked made me remember that I have the OC switch on the MB turned on. I disabled that, and recleared the CMOS. It will now read the USB, and I am able to access the Repair menu.

Thank you for the assistance. If I have any more issues, I will let you know.
 

ASK THE COMMUNITY