BSOD possible dead mobo?

G

Guest

Guest
Hello, I’ve been having computer trouble recently and getting a lot of blue screens.

I ran memtest86 and it never completed a full cycle with my old RAM, often giving me 500,000+ errors.

I tried running memtest on each individual stick of RAM and it seemed one was faulty and the other was able to complete one full test however on the second test it would just stop and shut down my computer.

I’ve replaced my RAM and Graphics card and I’m still getting errors on memtest and blue screens, I’m only getting around 24 errors on memtest with the new RAM but it’s still just shutting down rather than continuing with memtest so I can’t leave my computer on overnight with it running.

Here’s a link for the minidump BSOD file: https://rapidshare.com/files/1176005361/011712-26769-01.dmp

Processor – AMD PHENOM X4 9850 (2.51GHz) 4x512K L2 Cache (Socket AM2+)
Motherboard – ASUS M2N SLI: DUAL DDR2, S-ATA II, 2 x PCI-Ex, 2 x PCI
Memory – 4GB CORSAIR DDR2 667MHz (2x2GB)
GFX card – Radeon HD 4890
Power supply – OCZ StealthxStream 600w
Operating System – Windows 7 Ultimate

Extra notes: I’ve tried two different operating systems with the same results.

Any positive advice or information regarding this will be very much appreciated and please don't hesitate to ask for more information.
 
Welcome to Tom's Forum! :)

Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Probably caused by : ntoskrnl.exe ( nt+7cc40 )

--

Probably just the RAM is causing the problem (BSOD). Also, the ASUS M2N-SLI doesn't officially support Windows 7. Next, you MUST have BIOS 0903 or later installed. The RAM must be installed in the SAME colored DIMM slots; I'd use the Yellow.

Q - What BIOS version are you using?
Q - What exact RAM is installed? ; please provide a link to the set.

 
Use CPU-z and look at the 'Mainboard' tab; download and run -> http://www.cpuid.com/softwares/cpu-z.html second section is 'BIOS'.

Just in case that link is wrong, it's generic looking, look st the 'SPD' tab in CPU-z and post the JEDEC info, as shown below, using the TXT file saved from the 'About' tab.

Example:

DIMM # 1
SMBus address XXX
Memory type DDR2
Manufacturer (ID) Corsair
Size 2048 MBytes
Max bandwidth PC25300 (333 MHz)
Part number
Number of banks X
Data width 64 bits
Correction None
Registered no
Buffered no
Nominal Voltage 1.XX Volts
EPP no
XMP yes
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 #-#-#-#-#. @ XXX MHz
JEDEC #2 #-#-#-#-#. @ XXX MHz
JEDEC #3 #-#-#-#-#. @ XXX MHz
 

grasshopper1970

Distinguished
Jan 18, 2012
2
0
18,510
My apologies if I have not chosen the right thread. Replaced a leaking capacitor on a AS ROCK mobo. I managed to get a 3300 mF, but with higher voltage. Original was 6.3v, while the new one is 16v. After replacement, the pc booted as far as the XP logo only to switch off again. Now, it starts up for about 5 seconds only to switch off again. Any ideas, or has the Mobo been bricked? (BTW, capacitor polarity upon replacement was respected)