Question BSOD WHEA but no dump file being created.

Jul 28, 2022
5
0
10
0
Ive been getting BSODS are random times all with the same erro codes, the bsods happen more often when the computer is idle at night than when im using it.
The Event viewer lists a lot of WHEA errors that seem to have been corrected.



XML view of the WHEA-Log
- <Event xmlns=" ">


- <System>


<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />


<EventID>17</EventID>


<Version>1</Version>


<Level>3</Level>


<Task>0</Task>


<Opcode>0</Opcode>


<Keywords>0x8000000000000000</Keywords>


<TimeCreated SystemTime="2022-07-28T22:59:13.4699689Z" />


<EventRecordID>10399</EventRecordID>


<Correlation ActivityID="{3cacf129-eea5-4419-a178-a5283b58ed9e}" />


<Execution ProcessID="3560" ThreadID="12760" />


<Channel>System</Channel>


<Computer>DESKTOP-RMR4KQ2</Computer>


<Security UserID="S-1-5-19" />


</System>


- <EventData>


<Data Name="ErrorSource">4</Data>


<Data Name="FRUId">{00000000-0000-0000-0000-000000000000}</Data>


<Data Name="FRUText" />


<Data Name="ValidBits">0xdf</Data>


<Data Name="PortType">4</Data>


<Data Name="Version">0x101</Data>


<Data Name="Command">0x10</Data>


<Data Name="Status">0x406</Data>


<Data Name="Bus">0x0</Data>


<Data Name="Device">0x1</Data>


<Data Name="Function">0x0</Data>


<Data Name="Segment">0x0</Data>


<Data Name="SecondaryBus">0x0</Data>


<Data Name="SecondaryDevice">0x0</Data>


<Data Name="SecondaryFunction">0x0</Data>


<Data Name="VendorID">0x8086</Data>


<Data Name="DeviceID">0x2f02</Data>


<Data Name="ClassCode">0x30400</Data>


<Data Name="DeviceSerialNumber">0x0</Data>


<Data Name="BridgeControl">0x0</Data>


<Data Name="BridgeStatus">0x0</Data>


<Data Name="UncorrectableErrorStatus">0x0</Data>


<Data Name="CorrectableErrorStatus">0x1000</Data>


<Data Name="HeaderLog">00000000000000000000000000000000</Data>


<Data Name="PrimaryDeviceName">PCI\VEN_8086&DEV_2F02&SUBSYS_00008086&REV_02</Data>


<Data Name="SecondaryDeviceName" />


</EventData>


</Event>
Every WHEA-logger is the same.
After that i get a kernel power and the volmgr telling me that crash dump failed.

I hope i can get some light on what could be the problem , i've been with this pc for about 2 months now.
I have 1 SSD and 1 HD
Im Running w10 PRO 19044
 
set the computer to run in high performance mode. this will disable sleep functions until you attempt fixes.
first you will want to update the machines bios to the current version.
then update the motherboard drivers from the motherboard vendors website. after that you can turn on the sleep modes and see if you still have bugchecks.
 
Reactions: lerox87
Jul 28, 2022
5
0
10
0
set the computer to run in high performance mode. this will disable sleep functions until you attempt fixes.
first you will want to update the machines bios to the current version.
then update the motherboard drivers from the motherboard vendors website. after that you can turn on the sleep modes and see if you still have bugchecks.
i have the computer in high performance, sleep is disabled and fast startup is too
 
Jul 28, 2022
5
0
10
0
i can't get the pc to create a dumpfile, How do i reinstall NVME drivers? could be the storage driver causing the crash?
 
Jul 28, 2022
5
0
10
0
Speccy shows you have no av running is that what you want?

Speccy shows the seagate with a warning flag.
Yes i dont have any antivirus running,
the flag on seagate is for 100 badsectors, i've had this HDD with 100 badsectors for 9 years now
 

ASK THE COMMUNITY