Apr 24, 2019
24
5
15
0
Motherboard: MSI Bazooka B450M
CPU: AMD Ryzen 5 2600x (Water Cooled)
RAM: 32GB (2x16GB) G.Skill Trident Z RGB DDR4 3200Mhz (F4-3200C16D-32GTZR)
GPU: ASUS GeForce GTX 1050 Ti
Audio: Behringer UMC404HD Audio Interface
Storage:
250GB Samsung SSD 970 EVO Plus (Windows 10 + Apps)
500GB Samsung SSD 860 EVO (Original Media + Premiere Pro Project + Proxies)
Power Supply: EVGA 650 N1, 650W

As the title says I'm having BSOD while editing in Adobe Premiere Pro. Apparently the problem just occur when using Premiere Pro, as I haven't experienced while doing any other tasks.
I'm running Adobe Premiere Pro 2019 version 13.1.2, already did a MemTest86 twice and I have no issues at all with RAM. NVIDIA Drivers, BIOS, Chipset, Audio Drivers, SSDs Firmwares are all up to date.
I have already let AIDA 64 running a stress test for over 10 hours without any problems, that why I assume that it is not a hardware related issue. I've tried editing with Media storaged on a regular HDD instead of the SSD in order to troubleshoot if it was a SSD related problem, but I had the same results.
Every time it crashes gives me a different code (DRIVER_OR_NOT_LESS / KMODE_EXCEPTION_NOT_HANDLED_/ SYSTEM_SERVICE_EXCEPTION, etc.)
Actually it just happened twice while I'm writing this text. First time I had Premiere Pro running at background and second time I opened it to check the version and it crashed instantaneously.

I'm uploading MiniDump Files from the last three times it happened and also some other files I got from the command prompt line below (I've read somewhere that this helps to troubleshoot BSOD).

-> Files: https://drive.google.com/drive/folders/1v1dDaTwkvOTxsup57AvVZxptSvB4-kri?usp=sharing

-> Command Prompt Line:

copy %SystemRoot%\minidump\*.dmp "%USERPROFILE%\Desktop\"&dxdiag /t %Temp%\dxdiag.txt&copy %Temp%\dxdiag.txt "%USERPROFILE%\Desktop\SFdebugFiles\"&type %SystemRoot%\System32\drivers\etc\hosts >> "%USERPROFILE%\Desktop\hosts.txt"&systeminfo > "%USERPROFILE%\Desktop\systeminfo.txt"&driverquery /v > "%USERPROFILE%\Desktop\drivers.txt" &msinfo32 /nfo "%USERPROFILE%\Desktop\msinfo32.nfo"&wevtutil qe System /f:text > "%USERPROFILE%\Desktop\eventlog.txt"&reg export HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall "%USERPROFILE%\Desktop\uninstall.txt"&reg export "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components" "%USERPROFILE%\Desktop\installed.txt"&net start > "%USERPROFILE%\Desktop\services.txt"&REM wmic startup list full /format:htable >"%USERPROFILE%\Desktop\startup.html"&wmic STARTUP GET Caption, Command, User >"%USERPROFILE%\Desktop\startup.txt"
 
Apr 24, 2019
24
5
15
0
Another thing I forgot to mention: I'm running Windows 10 Education N, so I had to install Microsoft Media Feature Pack in order to get Premiere Pro running. Can the problem be somehow related to this?
 

gardenman

Admirable
Herald
Hi, I ran the dump files through the debugger and got the following information: https://pste.eu/p/VA6K.html
File information:051919-6515-01.dmp (May 19 2019 - 20:54:52)
Bugcheck:CRITICAL_PROCESS_DIED (EF)
Probably caused by:ntkrnlmp.exe (Process: svchost.exe)
Uptime:0 Day(s), 0 Hour(s), 00 Min(s), and 57 Sec(s)

File information:051919-6500-01.dmp (May 19 2019 - 20:52:48)
Bugcheck:SYSTEM_SERVICE_EXCEPTION (3B)
Probably caused by:memory_corruption (Process: dwm.exe)
Uptime:0 Day(s), 0 Hour(s), 10 Min(s), and 00 Sec(s)

File information:051919-6390-01.dmp (May 19 2019 - 22:13:29)
Bugcheck:ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY (FC)
Driver warnings:*** WARNING: Unable to verify timestamp for klif.sys
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 00 Min(s), and 04 Sec(s)
Comment: The overclocking driver "NTIOLib_X64.sys" was found on your system. (MSI Afterburner or other MSI software)

Possible Motherboard page: https://www.msi.com/Motherboard/B450M-BAZOOKA
You have the latest BIOS already installed.

This information can be used by others to help you. I can't help you with this. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Reactions: caiofernandesart

Colif

Titan
Moderator
the 1st error blames kaspersky so might want to update or remove it.

what is this on here for?
Dec 28 2016 apmwin.sys Apple Partition Map driver (Paragon)
Dec 28 2016 gpt_loader.sys GTP Loader driver (Paragon)
Dec 28 2016 mounthlp.sys HFS+ Mounter Helper driver (Paragon)

expect middle is actually GPT driver

Try updating LAN drivers to latest on motherboard website, they too could be reason why kaspersky crashed. You could use LIve update 6 which is on the utility page of motherboard website, it will make sure the other drivers are also up to date - https://www.msi.com/Motherboard/support/B450M-BAZOOKA#down-driver&Win10 64
 
Reactions: caiofernandesart
Apr 24, 2019
24
5
15
0
what is this on here for?
Dec 28 2016apmwin.sysApple Partition Map driver (Paragon)

Dec 28 2016gpt_loader.sysGTP Loader driver (Paragon)
Dec 28 2016mounthlp.sysHFS+ Mounter Helper driver (Paragon)

expect middle is actually GPT driver
How I've just switched from Mac, I actually have a 2TB Hard Drive HSF+ formatted which I use only to storage finished works. So, I've installed Paragon HSF+ to be able to write on it (it was only readable).

I have already installed LAN drivers from Motherboard website. Anyway, I'm gonna try Live Update 6 to see what happens.
 

ASK THE COMMUNITY

TRENDING THREADS