Question BSODS after motherboard and CPU change

Aug 30, 2020
8
0
10
0
I recently changed my motherboard and CPU, and now i get various bluescreens when trying to install Windows 10 from USB.

I get through the "choose partition" phase of the setup, but after restart it usually blue screens. I did manage to fully install Windows at one point, updated all drivers (while blue screens occurred frequently in between), but blue screens still occurred every few minutes or so.

The error messages i receive are:
  • SYSTEM_SERVICE_EXCEPTION (Frequent)
  • page fault in nonpaged area (Frequent)
  • kernel thread priority floor violation
  • unexpected kernel mode trap
  • irql_not_less_or_equal (Frequent)
  • kmode exception not handled (Frequent)
  • driver irql not less or equal
  • clock watchdog timeout
  • critical process died
  • system thread exception not handled
  • apc index mismatch
  • attempted execute of noexecute memory
  • bad pool header
  • driver overran stack buffer
I've run the memtest86 without any errors, updated the BIOS to most recent version, tried to install Windows to an M.2 SSD, a regular SSD, and even an HDD (With the others disconnected). All without luck.

Any advice would be much appreciated.

EDIT:
Motherboard: ASUS ROG Strix Z490-F GAMING
CPU: Intel Core i7-10700K
GPU: ASUS GeForce RTX 2070 DUAL
PSU: Corsair RMx Series RM750x
RAM: HyperX Fury DDR4 3200MHz 16GB
 
Last edited:
Aug 30, 2020
8
0
10
0
Update:

Managed to install Ubuntu which runs more or less as expected.

Almost every attempt to install Windows 10 ends in BSOD, sometimes even before choosing drive to install on. Have redownloaded and recreated the installation media multiple times, without success.
Used the same USB to install Ubuntu, so the USB shouldn't be the problem.
 
Dec 1, 2020
11
0
10
0
Tried it again, but still BSOD.
I have the same problem but with a lot less bsods !
all stess tests fail on stock settings!!
what is wrong?
mine is:
10700K
asus z490 E gaming
rog strix 850G G+
corsair vengeance lpx (2x8) 3200 mhz .

windows diagnostic tool detects hardware problem .
been looking for an answer in vain
 
Aug 30, 2020
8
0
10
0
I have the same problem but with a lot less bsods !
all stess tests fail on stock settings!!
what is wrong?
mine is:
10700K
asus z490 E gaming
rog strix 850G G+
corsair vengeance lpx (2x8) 3200 mhz .

windows diagnostic tool detects hardware problem .
been looking for an answer in vain
Not sure if this is helpful, but my problem was apparently a faulty motherboard. Probably faulty from production.
 
Aug 30, 2020
8
0
10
0
u got it exchanged ? and it was fixed?
I sent my pc to a repair shop, and they said it seemed like there was something wrong with the MB, but they weren't sure since it actually worked fine when they booted it with an SSD where Windows was preinstalled. Then I returned the MB to where I bought it and got a new one. And then it worked.
 

ASK THE COMMUNITY

TRENDING THREADS