[SOLVED] Build Not Working. SOLVED

Jan 29, 2019
1
0
10
0
I am trying to build a cheap computer. I am using the GIGABYTE GA-G41MT-S2PT REV 1.1 Motherboard, PALIT GTX 750 TI GPU, CORSAIR 450W PSU, INTEL CORE QUAD Q9400 LGA775 CPU with a cheap cooler installed. When I start the PC with my KINGSTON DDR3 1600MHz RAM installed in DDR3 slot 1 the beeper starts to beep constantly, I tried to change the RAM to slot 2 and that changed the beeping to 3 long beeps and then constant restarts. There is nothing coming up on my display if I connect my monitor to the VGA onboard graphics or even if I hook it up to the dvi-d port on the gpu. Any ideas on what the issue is?

If anyone needs any other info (more specs, pics or anything) let me know. Thanks.

Edit:
The problem has been fixed and the computer is up and running. It was indeed the memory. The ram used was too fast for the fsb and for some reason it wasnt running slower to work with the system. I ram that ran at 1066mhz
 
Last edited:

cin19

Titan
Moderator
You may have two problems.
1) The kingston memory, I don't you buy the newer RAM or the used one, because Kingston does not make any newer RAM for the old intel PC, if you buy any newer RAM, and they are not compatible. You can use Kingston memory finder to see they are compatible or not. https://www.kingston.com/us/memory/desktop-notebook If they are not, recommend to buy the G. Skill or crucial brand, because they still have some RAM to support the old intel MB. Try their memory finder too.

2) The GPU, because your MB may not have the newer version BIOS to support the gtx750ti. So use onboard intel GMA X4500 for troubleshooting. After you can get the display or can boot up the PC, then try to use gtx750ti.

 
Reactions: josephagrane

ASK THE COMMUNITY

TRENDING THREADS

Latest posts