Question Building new rig, constant freezes when booting windows

Sep 3, 2019
3
0
10
0
Hi,

Im in the process of building a new rig, and it freezes constantly at a certain point when booting windows. During the initial windows boot where you see a blue window above a spinning circle of dots, the system freezes after a couple revolutions of the "circle of dots", and Im forced to power off manually. I have 2 SSDs, one with windows 10 and one with windows 7 already installed. The problem occurs when attempting to boot from either one. I have also tried with an empty SSD and windows 10 boot USB, but the same thing happens. Windows setup starts booting, before freezing after a couple spins of the circle.

Specs:
MB: Asus ROG hero maximus XI
CPU: i9-9900k 3,6
Cooler: Cryorig C7
PSU: EVGA supernova 850 G3
GPU: Asus rtx 2080Ti
RAM: HyperX Fury black ddr4 3200 (32gb)

I have removed/replaced GPU, RAM and PSU with the problem still appearing, so I know they are not the cause. Im hoping its a BIOS issue, but I fear I may have a faulty MB or CPU.
Any help would be appreciated!
 
Sep 3, 2019
3
0
10
0
Thanks for the welcome!

Yes, on my last attempt I disconnected everything except one RAM slot, the clean SSD and the boot USB (running on the internal GPU). Boot priority is set to the USB.
 

PC Tailor

Distinguished
Herald
Last edited:
Sep 3, 2019
3
0
10
0
I have now gone through the steps and am fairly certain I checked them all. Disconnected the cooler and CPU to check for bent pins and stray cooling paste, but there`s nothing. Tried with different RAM modules in different slots, and tried switching around the SATA cables and ports. The problem is still there.

The system freezes when booting windows whether i try booting from pre-installed SSDs or boot USB.
 

ASK THE COMMUNITY

TRENDING THREADS