Question Built a gaming pc in april, started freezing randomly and only getting 40 fps, tried reinstalling windows and it keeps bluescreening during setup.

Nov 15, 2022
15
3
15
0
Hi. So as the title says, my computer is probably ruined. I can't get it to do anything. I just built it. During the windows 10 setup it either freezes, blue screens, or just turns black. The leds stay lit up but the screen is black. I had someone hack all my stuff last year and my fiance was in the hospital for a month, and we built this pc when he got home to replace the old one that was ruined. I'm so terrified that this is just my life now and I will never be able to own a pc again. I just spent 3k on everything so he could have a nice gaming rig and now it's just ------ What can I even do? I can't even install windows. It's just so disheartening and I feel defeated. If there's any way you could help me please.. I know I sound stupid but that's because I am. I have no idea how to make it work and my fiance has spent so much time trying to fix computers since last year I think he will have a mental breakdown if he starts trying to fix this and it doesn't end up working. Halp meeee
 
Last edited by a moderator:
Nov 15, 2022
15
3
15
0
Post you full specs please. Any parts from the old pc that you currently use?
It's an intel i9 processor. It has a z490 aorus ultra motherboard and a galeforce rx80 gpu.
I'm not sure exactly what else at the moment. I hope that's enough info.. if not I'm sorry. It's not really my area of expertise 😅


& nothing except a couple nvme xpg 4tb hard drives that had been used in the old computer. I sent them in for warranty repairs first though so they shouldn't be the same ones. I got brand spanking new parts all at once. And new phones too. I was hoping there would be nothing residual left over to hack everything again.

It seemed to be fixed after I went through and re connected all my wires, there was one that powered the USB slots that seemed loose.. but today it started freezing again. I took out each hard drive 1 at a time to see if one of them was causing it, but it's still doing it even after it's out. It's completely random, sometimes I will not be able to get it to boot at all for like 10x in a row. Then sometimes it will seem fine for hours. Now it won't even boot on regular safe mode, then when disabled networking on safe mode it seems to be running OK. For now. It's driving me nuts. And my fiance trying to fix it is definitely stressing me out to the max because he's like ocd about it and won't stop until he figures out the problem.

I really appreciate you taking the time to reply. Hopefully someone can figure it out. Thanks!
 
Last edited:

Vic 40

Titan
Ambassador
You know if you're on the latest bios? Might be good to update to that. The motherboard has a form of USB Bios Flashback for that called " Q-Flash Plus "

a nice vid about how to use it,


View: https://www.youtube.com/watch?v=CujWytnuWRg


Port at the back of the motherboard to use,



flash button to use,




Oh and download page for the bios,
https://www.gigabyte.com/nl/Motherboard/Z490-AORUS-ULTRA-rev-1x/support#support-dl-bios

according to this,

It has a z490 aorus ultra motherboard
 
Reactions: Molllydollly
Nov 15, 2022
15
3
15
0
You know if you're on the latest bios? Might be good to update to that. The motherboard has a form of USB Bios Flashback for that called " Q-Flash Plus "

a nice vid about how to use it,


View: https://www.youtube.com/watch?v=CujWytnuWRg


Port at the back of the motherboard to use,



flash button to use,




Oh and download page for the bios,
https://www.gigabyte.com/nl/Motherboard/Z490-AORUS-ULTRA-rev-1x/support#support-dl-bios

according to this,
Thanks so much for that, we haven't tried that so far. Now I just have to attempt to download the bios update before it freezes. Fingers crossed it ends up fixing it!
 
Nov 15, 2022
15
3
15
0
You know if you're on the latest bios? Might be good to update to that. The motherboard has a form of USB Bios Flashback for that called " Q-Flash Plus "

a nice vid about how to use it,


View: https://www.youtube.com/watch?v=CujWytnuWRg


Port at the back of the motherboard to use,



flash button to use,




Oh and download page for the bios,
https://www.gigabyte.com/nl/Motherboard/Z490-AORUS-ULTRA-rev-1x/support#support-dl-bios

according to this,
Well, I attempted to install that update but I got a "bios id check error", and the bios I'm on says 11/23/21, the new one says 11/25/21, so I'm pretty sure it's up to date and that's the reason for the error.

It's running so weird, half the time the fans light up, half the time they're all dark but still blowing. Then sometimes they just don't power on at all. The lights on the case aren't turning on anymore. We tried booting it from a different hard drive, unplugging the drives one at a time seeing if one of them was corrupted. My poor fiance is relentlessly trying to get out to work but it seems like all I'm doing him do is hold down the power button every 5 minutes. Can't get anywhere really. It's absurd.

He's the kind of person that over thinks everything to the point that it makes him brain dead and he can't think straight anymore. He's going in circles trying to figure out the cause and just when his hopes get up it freezes again.

Now he's taking about doing a Gigabyte firmware update utility, and getting aorus drivers for everything? I don't really understand what that means but I hope it does something and doesn't make it worse. 😬

Aaaand it froze again.
 
Nov 15, 2022
15
3
15
0
You know if you're on the latest bios? Might be good to update to that. The motherboard has a form of USB Bios Flashback for that called " Q-Flash Plus "

a nice vid about how to use it,


View: https://www.youtube.com/watch?v=CujWytnuWRg


Port at the back of the motherboard to use,



flash button to use,




Oh and download page for the bios,
https://www.gigabyte.com/nl/Motherboard/Z490-AORUS-ULTRA-rev-1x/support#support-dl-bios

according to this,
We're gonna try doing that memtest86 to see if it's the ram. I will update upon its completion or failure. 😵‍💫
 
Nov 15, 2022
15
3
15
0
What psu is in the pc? Other specs? Like that i9, what cpu exactly and the ram, what ram?

The ram is btw in the second and fourth slot from the cpu out? if using two sticks.
Psu: evga platinum
Cpu: i9 10900k
Ram: 4x8 cosair vengeance
Gpu: gtx3080
A cosair cpu cooler thing
3x 4tb xpg ssd
Z490 Aorus ultra
I think that's mostly everything,
Let me know if you need any more info!
Thanks a bunch 😁
 
Psu: evga platinum
Cpu: i9 10900k
Ram: 4x8 cosair vengeance
Gpu: gtx3080
A cosair cpu cooler thing
3x 4tb xpg ssd
Z490 Aorus ultra
Let me know if you need any more info!
What model PSU? Evga has a lot of different PSU models.
What model cpu cooler? Corsair has a lot of different cpu cooler models.

Try with single ram module. Disable any cpu overclocking and disable XMP in BIOS.
Remove graphics card from system.
Have only single SSD, while installing windows. Connect remaining SSDs after windows is installed.
 
Nov 15, 2022
15
3
15
0
What model PSU? Evga has a lot of different PSU models.
What model cpu cooler? Corsair has a lot of different cpu cooler models.

Try with single ram module. Disable any cpu overclocking and disable XMP in BIOS.
Remove graphics card from system.
Have only single SSD, while installing windows. Connect remaining SSDs after windows is installed.

Ah. Well I forgot to mention I have already reinstalled windows a couple times now successfully and even done a past time file backup thing in case it was some kind of virus.

It stopped freezing for a half a day or so and I thought it was all better, but then of course right before bed it freezes again and then I get stuck with my duty of holding the flashlight under the desk and watching for dropped screws.

I think the psu is the supernova platinum 1200
And the cooler is the cosair rgb liquid icue cooler. I bought it in like 2020 but it hadn't been used until I built this pc. I apologize for my lack of clarity. I am really just a poor flashlight holder that has no knowledge of my own.
 
Nov 15, 2022
15
3
15
0
So, after days of tinkering around under the computer desk for a few days plugging and unplugging everything in an attempt to figure out what the source of the issue could be, and after reinstalling windows multiple times with no results, and after trying all the recommendations posted here, my fiance discovered that windows 10 apparently never updates the drivers for anything, some were as old as 2006, and when he pressed check for updates or whatever in safe mode, it said it was currently on the most current recommended driver! So he attempted to download and install all new drivers for everything, and somehow, in between freezes, eventually got them all done. So far everything seems to be cured! I will give it a day and let you all know for sure, and if you'd like any more specific information I will do my best to provide it to you! Thanks for the ideas. This forum was rather refreshing after being called a schitzo meth head and told to check my carbon monoxide detectors every time I asked for computer advice on reddit for the past year.
 
Reactions: drivinfast247
So, after days of tinkering around under the computer desk for a few days plugging and unplugging everything in an attempt to figure out what the source of the issue could be, and after reinstalling windows multiple times with no results, and after trying all the recommendations posted here, my fiance discovered that windows 10 apparently never updates the drivers for anything, some were as old as 2006, and when he pressed check for updates or whatever in safe mode, it said it was currently on the most current recommended driver! So he attempted to download and install all new drivers for everything, and somehow, in between freezes, eventually got them all done. So far everything seems to be cured! I will give it a day and let you all know for sure, and if you'd like any more specific information I will do my best to provide it to you! Thanks for the ideas. This forum was rather refreshing after being called a schitzo meth head and told to check my carbon monoxide detectors every time I asked for computer advice on reddit for the past year.
Glad to hear it's working now. And yes, reddtards are a special breed.
 
Nov 15, 2022
15
3
15
0
That is just wrong. They just should silence people like that.🤐

Anyway good to hear it seems fine now, hope it stays that way. (y)
Thanks, unfortunately, It's still freezing. I feel like it was whoever hacked my <Mod Edit> trying to make me look nuts. Even though that's nuts in itself lol
 
Last edited by a moderator:
Nov 15, 2022
15
3
15
0
That is just wrong. They just should silence people like that.🤐

Anyway good to hear it seems fine now, hope it stays that way. (y)
Oh and they always reported my posts so that a bot account that suggests that I call the suicide prevention hotline messages me and tells me what my options are for times of crisis. It's soooo funny 😑 gets me every time.
 
Nov 15, 2022
15
3
15
0
Yeah... it's still freezing. It was good for a little while but every time I think it's making progress it just freezes again. Ahhhhhhhhhhhhhhhhhhhhhh
Now he's taking about buying a new motherboard? I feel like that can't be it. It's gotta be something stupid that were not thinking of. I really thought my <Mod Edit> was all finally working correctly after like a year and I'm so over thinking about codes and tiny pins fitting in holes and dropping tiny screws 😭
 
Last edited by a moderator:
Nov 15, 2022
15
3
15
0
That is just wrong. They just should silence people like that.🤐

Anyway good to hear it seems fine now, hope it stays that way. (y)
One weird thing I keep noticing is that sometimes when I restart it after it freezes, it will say it's doing a disk check, then a question mark and a long string of numbers pops up right before it goes to the screen where I put in my pin. Not sure if that's relevant or helpful.. but I noticed it. Hah.
 
Nov 15, 2022
15
3
15
0
Alright I think i give up. After all this he decided to try installing windows 11 and enabled tpm, for some reason, and apparently it's just not turning on which probably means he didn't have something he needed to before he enabled it and now it's just ... not turning on.
I guess it said error 9a. I can't find anything about it online so I guess I'll see if there's anything in the manual.

I know alot of people really like building computers and like changing things around and for some reason my fiance likes it , it's like his only hobby besides his motorcycle, but I'm not sure if he's just really not good at it sometimes because I feel like he ends up spending more time being mad about it more than just sitting down and playing an actual video game, which is why he needs a fast computer, which is why he's messing around with it all the time, right? I just don't get it.
 
Yeah... it's still freezing. It was good for a little while but every time I think it's making progress it just freezes again. Ahhhhhhhhhhhhhhhhhhhhhh
Did you disable cpu overclocking?
Did you disable XMP ?
Did you try with single ram module?

I'd suspect your cpu doesn't like current ram config.
Is your ram - a kit of 4 modules? or is it two kits with 2 modules each?

Did you check cpu temperatures? Your cpu cooler may have failed (clogged cpu block, failed pump).
 
Last edited:
Reactions: Vic 40

ASK THE COMMUNITY