Question Built a new core i7 9700k on a Gibabyte 370 MB. Worked 3 days then POST showed 3 or more images of everything. Took monitor from 1600P to 1440P.

Apr 6, 2019
6
0
10
Best answers
0
Built a brand new Core i7 9700K with a Gigabyte AORUS Z370 Gamimg WiFi Motherboard, DDR4 2666 MHz RAM and GTX-1050 Graphics card on a 2560 X 1600 Monitor. Updated the Bios on the MB to handle Gen 9 Core i-series. Installed Win 7 Professional 64. Everything was Flawless for 3 days. Day 4 I fired it up and on the post POST process saw 3 or 4 images simultaneously... once Windows loaded the screen at the bottom showed a repeat of the top (As-If 2560x1600 of into was being put onto a screen of 2560x1440 size, but the actual size is 2560x1600. The top was wrapping-up at the bottom). I tried resetting the resolution, but it only offered me 2560X1440. So... re-seated the graphics card, the DVI-D Cable and got the same. Pulled the GTX 1050 out, sent it back under warranty. Put my old Radeon 5670 in as a back-up until the replacement arrived. No issues.

Got a replacement GTX 1060 this time... installed it along with the original DVD-I Cable, uninstalled all old drivers and Great! A week later: The EXACT Same! Upon post I saw multiple images of the post text (repeated vertically). Once Windows Loaded it showed the top portion of the desktop again at the bottom (repeat). 1440 was the only resolution option. Noticed the DVD cable was angled at the monitor. Put a brand new cable (an 8 foot thick cable with ferrites on either end that looked more like a car jumper cable than a monitor cable) on and Voi-La: Worked. Ordered 2 more DVI-D cables as this was a monster and way too long and thick. New card arrived, new cables arrived... installed, Fixed! NOT SO FAST! This morning it happened again! (New Card, New Cable) OK... so... new card, new cable... same monitor. So... using simple process of elimination the only common element remaining is the monitor. Maybe it was reporting its native resolution incorrectly to the Tower. Grabbed a 4k Brand New monitor I bought one a week ago for a different machine and put it on. Bootted-up, no multiple images, Saw the resolution, it loaded and I spent some time re-arranging my icons as they were a mess. Then, I got an idea. (Danger) I have the exact same 2560x1600 monitor upstairs in the MBR. So I brought it down, put it on and it worked. Oddly, the monitor I thought was suspect here worked fine on the MBR machine. Well, perhaps it's intermittent. Got my computing work done this morning, went to Church, came home and fired-up the machine and: SAME Multiple Issues. Went to the Downstairs bedroom and pulled-out an old Samsung 305t 2560x1600. Hooked it up, and it's working as I type this. I have NOT rebooted or shut-down since. I need a few more cocktails before I'm willing to do that given this mess!

So: In my BASIC understanding of computers, when the machine is booting no or minimal video drivers are loaded. yet I'm seeing the post text in multiple iterations (when things go wrong). Windows 7 loads and it is basically putting 1 and maybe another 20% of the top portion repeating on the screen. A small portion of the top of the screen is repeated at the bottom. Windows only sees 2560 x 1440 as available resolution. Even in advanced options 2560 X 1600 is not offered. Yet if I shut it down, go put a different monitor on it and reboot it sees the new monitor. Am I looking in the wrong direction here? I've basically replaced the Video Card, the Monitor and the DVI-D Cable. So that leaves MB and Processor. The fact that this issue occurs in the post POST to load process makes me question if it's the VGA controller on the MB itself? HELP! Device Manager shows no exclamation points.

Important Note: Nothing is over-clocked. I never do that as I am not a Gamer! I just like to render Videos and actually get to enjoy them in 4K Playback. The system originally had 16GB of RAM, then I upgraded to 32GB of RAM. This problem started at day 4 and has continued since. Different Graphics Cards, Different Cables, Different Monitors.... What Gives? Does God Hate Me?
 
Last edited:

helpstar

Illustrious
Dec 25, 2012
8,508
25
37,440
Best answers
1,454
How did you create the windows 7 install media?

Check with Ubuntu live (linux) if you have the same problems there.

Which power supply do you use? brand and model please.

Did you reset the BIOS after updating it?

Which driver version for the nvidia card did you install?

use ddu uninstaller to remove all GPU drivers and reinstall the latest from nvidia.com

can you make a video of the post and windows loading screen?

Did you plug in the extra power connector to the graphics card?
 

ASK THE COMMUNITY

TRENDING THREADS