Question Cable Modem/router issues (advanced techs help!)

Sep 11, 2020
2
0
10
0
Hi all

I purchased a SBG 6580 modem router on ebay, I am using it with spectrum, I called spectrum they provisioned the MAC and I am online, but ONLY if I plug into the ports using an ethernet cable.

This device will not put out an SSID even though its listed on the modem and you cant log into via a browser to change anything, the gateway is strange, like 107.145.8.1, but yet I am online surfing the web

I hard reset it, rebooted it, no luck

Is this device hard locked somehow? I want to be able to use wifi, and log into it to configure

Anyone have any Ideas how to solve this one?

TY for all your time
 

Ralston18

Titan
Moderator
This router?

https://www.192-168-1-1-ip.co/router/motorola/surfboard-sbg6580-g228/3199/#:~:text=Type 192.168.,router's web-based user interface.

If you do a factory reset on the router then you would use 192.168.0.1 along with the default login name and password to access the router's admin screens.

Check that the modem/router's firmware is up to date.

In the wireless admin screens you will need to reestablish the wireless network (SSID, password, etc.).

If the modem router continues to fail (no SSID) then the device's wireless function is likely broken or defective in some manner.
 

kanewolf

Titan
Moderator
Hi all

I purchased a SBG 6580 modem router on ebay, I am using it with spectrum, I called spectrum they provisioned the MAC and I am online, but ONLY if I plug into the ports using an ethernet cable.

This device will not put out an SSID even though its listed on the modem and you cant log into via a browser to change anything, the gateway is strange, like 107.145.8.1, but yet I am online surfing the web

I hard reset it, rebooted it, no luck

Is this device hard locked somehow? I want to be able to use wifi, and log into it to configure

Anyone have any Ideas how to solve this one?

TY for all your time
It sounds like your "router" has been put into bridge mode. That is why you have a public IP address as a gateway. https://routerguide.net/motorola-surfboard-sbg6580-bridge-mode-guide/
I am guessing the factory reset should clear bridge mode.
 

Wacabletech06

Prominent
Jul 4, 2019
75
5
565
7
Hi all

I purchased a SBG 6580 modem router on ebay, I am using it with spectrum, I called spectrum they provisioned the MAC and I am online, but ONLY if I plug into the ports using an ethernet cable.

This device will not put out an SSID even though its listed on the modem and you cant log into via a browser to change anything, the gateway is strange, like 107.145.8.1, but yet I am online surfing the web

I hard reset it, rebooted it, no luck

Is this device hard locked somehow? I want to be able to use wifi, and log into it to configure

Anyone have any Ideas how to solve this one?

TY for all your time
Probably in bridge mode or radios turned off, just hold the reset button down for 30 seconds [count like you are forest gump here] this will restore factory default settings to the router part of the gateway and it will take a bit to reboot all the way so give it 5 to 10 minutes and come back.
 

ASK THE COMMUNITY

TRENDING THREADS