Question Call of Duty MW - frame rate was 80+ fps, but now won't go much above 40, REGARDLESS of graphics settings

Aug 12, 2020
11
0
10
0
Hi folks,

Something strange is happening for me, specifically in Call of Duty Modern Warfare - hoping I'm missing something simple but it also feels very odd. Seeking advice to try and make sense of it. My system details at bottom..

I installed CoD MW only a few weeks ago after upgrading my gpu to the RTX 2060 listed below. When I first used the game I had frame rate around 40 or so - not good - but strangely I found when I quit and reloaded the game I got a constant 80+ fps in-game (this is fine for me, I'm not a pro gamer and don't have loads of cash to upgrade my mobo/ram/cpu just to achieve better!). However, this 'fix' has since stopped working and I'm now left with it running around ~40 fps again.. Sadly when it was working I didn't look at GPU-Z or other system parameters in detail, as it was going ok!

I've fiddled extensively with the game settings, and my cpu is overclocked to 4.4 but here's the bizarre bit.. it seems to make HARDLY ANY DIFFERENCE to my frame rate (maybe changes by ~4-5 fps only) when I use either very lowest or very highest resolutions/textures/settings in the game. Literally if I set the game to the very lowest possible resolution and details it still gives me a frame rate of around 40, same as I get when I have all settings on their highest and running at my native resolution 2560 x 1600. At the highest settings my VRAM is almost maxed out (bar just below very top, past the 'max' line shown in CoD MW graphics menu). And when I adjust things lower that bar does go down. Custom frame rate limit is set to: gameplay 144, menu 60, out of focus 120, but setting to unlimited also has no effect). I've also tried the task manager increase priority thing, again no difference.

In-game GPU-Z shows my GPU load at ~70-75%, and CPU cores load is variable between 60-85% very occasionally up to 90-95% but not hitting 100%. GPU temp in game is around 65oC, CPU temp around 55-60 also (CPU is delidded and using Conductonaut and Kryonaut, recently refreshed with shiny new Fuma 2 cooler). My CPU overclock is 44, at 1.25V and seems to run stably at this (tested using prime95 etc.). Motherboard system temp is around 40oC, PCH around 48-50oC. This is all at today's room temp which is about 25oC. The Perfcap reason on GPU-Z shows 'VRel' permanently when in game (maybe this is my issue?). Game uses around 14GB of my system RAM.


Feels like the answer is staring me in the face but I just can't see it! Maybe the GPU-Z perfcap 'VRel' is telling me somthing? I'm not an expert in overclocking - just read some solid guidance for my particular CPU and with the delid + Fuma 2 I'm only ever seeing it get to ~60oC ish max at my 4.4 overclock.. But proper overclocking graphics or memory so far is a bit of a step in the dark - would need to do some more research. Other thought is maybe I've somehow damaged my CPU in the meantime? I did fiddle with my cpu overclock initially when the fps was low, but have since returned it to the stable 4.4 I had before. But I thought they have in-built protections which avoid damage, so would have needed to run over-temp for some time to cause problem? Apart from all that I'm not sure what a little more overclocking could really achieve - doesn't feel like my clock speeds are holding me back here.

If I knew for sure that I could fix the issue by upgrading to the best possible CPU for my mobo - an i7-4790K - then I'd go ahead, but since I've already seen my existing machine run the game at 80+ fps just fine I'm left wondering what else is going on and don't want to sink ~£130 unnecessarily! I read in another forum message here maybe the extra cores & hyperthreading on i7 could help compared with i5, but given I've seen my machine already deliver 80+ fps a few time, I'm not certain enough yet to go ahead.

Please does anyone have any ideas?
If no-one knows then I may just end up getting the i7 anyway.. Maybe I did damage my i5 somehow, not sure how I'd know.

Thanks so much for any advice! :)
Dan.


Spec:
  • Gigabyte Z87x-UD5H, running latest BIOS F9
  • i5-4670K, overclocked to 4.4 GHz at 1.25V using BIOS
  • Scythe Fuma 2 cpu cooler
  • 32GB (4x 8GB) Corsair Vengeance DDR3 1600MHz (not overclocked)
  • EVGA RTX 2060 XC Ultra, 6GB DDR6 (mildly overclocked using Precision X1 - GPU clock is 1935 at 1.037V compared with default 1830)
  • PSU Corsair RM750 (750W)
  • SSD Samsung 840 Pro 256 GB
  • HDD (that the game is on) Seagate 3TB Barracuda 64MB 7200RPM
  • Dell U3014 monitor
  • Windows 7 x64
 
Last edited:
Aug 12, 2020
11
0
10
0
Hi, thanks for prompting me - YES!
I found that the Gigabyte app Center and easy tune app was running in background, and when I closed this the game runs constantly at my monitor max frame rate!

I have now uninstalled gigabyte app Center and easy tune, needless to say.

I do still find CoD warzone to be quite a glitchy game. I still get mini or major crashes when in-game, but when it works, it’s dreamy to play!

Hope this helps you.
 
Aug 12, 2020
11
0
10
0
Also to clarify, in game I also now enabled that setting which matches max frame rate to match my monitor (60Hz). Don’t know if this makes a difference but when I did take this setting off it didn’t run stably, so I leave it on now. Seems to make sense to me, as no benefit in my case of increasing past 60Hz anyway.

So I think what was happening before is I must have not had easytune loading up during my windows startup. Then I think maybe I upgraded that software and perhaps enabled automatic startup, which is when my issues started.

Seems crazy a gigabyte app could do that, but I’m almost certainly never going to use easytune again. I do think it was easytune specifically, rather than the whole app Center app, but anyway I’ve uninstalled them all now.
 

ASK THE COMMUNITY