Question Can’t install windows 10

Mar 29, 2020
16
0
10
0
So trying to install and boot windows on this just doesn’t work, won’t let me do anything unless I override boot from the bios.

First issue I ran into is pushing the power button no display no keyboard no mouse. Pc, fans, water cooling mobo lights turn on, no post beep just sits there.

Removing the CMOS battery and putting it back in starts the pc fine into “del or f2 for bios and UEFI” then past that I get some bullsh** message about ensuring to set my SATA to RAID mode and an f1 to run setup.
I press f1
So now I’m in bios and navigate to boot menu then - boot override “Windows Boot Manager” because when I override my HDD it just black screens with white CMD dashes in the top left then back to bios boot menu.

So I can only Get into Windows 10 by shutting down, removing cmos battery, going into bios and navigating to boot manager and overriding Windows boot manager.

I’ve updated the bios to the latest version twice.
I’ve slapped multiple hard drives. Moved my Single 8gb ram to All different dimm ports. Nothing.

Reinstalling windows or restarting the pc in ANYWAY will not shut down the pc. Keyboard will go off, mouse will stay on, display goes off, fans water cooling and mother board lights stay on. So I hold the power button, unplug the psu press the power button to release any electricity, I remove cmos, I replace cmos, back to bios.

Reinstalling windows, on every windows restart “multiple restarts during the installation” it powers down my monitor and keyboard only leaving everything else on. Holding the power button to shut it down and pressing it again will just continue this same no display no keyboard only mouse and every pc internal.

When reinstalling windows
every restart I have to shutdown manually. Remove psu power. Remove cmos battery. Plug in turn it on. Where I can load fine to the bios and then override windows boot manager and do that 5 more times (YES 5 MORE DAMN TIMES) to finally get into Windows and install the necessary drivers for my pc specs and then I click restart the computer and it doesn’t fully shutdown. Display goes off after shutting down screen keyboard as well but nothing else.
Can provide a video recording of my entire process of what I have to do.
 
Mar 29, 2020
16
0
10
0
So trying to install and boot windows on this just doesn’t work, won’t let me do anything unless I override boot from the bios.

First issue I ran into is pushing the power button no display no keyboard no mouse. Pc, fans, water cooling mobo lights turn on, no post beep just sits there.

Removing the CMOS battery and putting it back in starts the pc fine into “del or f2 for bios and UEFI” then past that I get some bullsh** message about ensuring to set my SATA to RAID mode and an f1 to run setup.
I press f1
So now I’m in bios and navigate to boot menu then - boot override “Windows Boot Manager” because when I override my HDD it just black screens with white CMD dashes in the top left then back to bios boot menu.

So I can only Get into Windows 10 by shutting down, removing cmos battery, going into bios and navigating to boot manager and overriding Windows boot manager.

I’ve updated the bios to the latest version twice.
I’ve slapped multiple hard drives. Moved my Single 8gb ram to All different dimm ports. Nothing.

Reinstalling windows or restarting the pc in ANYWAY will not shut down the pc. Keyboard will go off, mouse will stay on, display goes off, fans water cooling and mother board lights stay on. So I hold the power button, unplug the psu press the power button to release any electricity, I remove cmos, I replace cmos, back to bios.

Reinstalling windows, on every windows restart “multiple restarts during the installation” it powers down my monitor and keyboard only leaving everything else on. Holding the power button to shut it down and pressing it again will just continue this same no display no keyboard only mouse and every pc internal.

When reinstalling windows
every restart I have to shutdown manually. Remove psu power. Remove cmos battery. Plug in turn it on. Where I can load fine to the bios and then override windows boot manager and do that 5 more times (YES 5 MORE DAMN TIMES) to finally get into Windows and install the necessary drivers for my pc specs and then I click restart the computer and it doesn’t fully shutdown. Display goes off after shutting down screen keyboard as well but nothing else.
 
Mar 29, 2020
16
0
10
0
By “I bought it with those Errors” I mean when I bought it and plugged it in to set it up ive encountered all of these errors and problems.
 
Mar 29, 2020
16
0
10
0
Asus z170a motherboard
Toshiba 500gb HGST hdd
Msi gtx 1060 3g ocv1
Cooler master liquid cooling
450 watt 80 bronze power supply
NZXT atx case
8gb crucial 2666 ddr4 ram
 
Mar 29, 2020
16
0
10
0
I7 6700,

what I currently have going is I power on my pc, no display no keyboard no mouse, but if I power it off and back on fast I get booted into Safe mode American megatrends screen f1 to run setup, I got f1 then hit f8 and boot from windows boot manager. I’m in I can play and do whatever. HOWEVER I’m noticing bad lag in games, spikes and frame freezing. All of the components were used in my last i5 3330k build besides my ram and motherboard. Fresh windows 10 (6 times)
 
Mar 29, 2020
16
0
10
0
I’m starting to think My bios is corrupt.

I have my water cooling as -pump on cpu_fan and the radiator fan on cpu_opt and I was reading that the wrong connections could cause it to not post
 
Mar 29, 2020
16
0
10
0
I really hope it is not because I just dropped 135$ on the board and 235 on the cpu. Coronavirus put me out of work, have had no money for jack sh** around my house so the last thing I want to have to do is fold and buy a new motherboard. 😭
 
Mar 29, 2020
16
0
10
0
I fixed the issue!

turn off pc remove cmos battery boot pc to bios, load default settings save and exit put cmos in go to bios once more change SATA to RAID
 

ASK THE COMMUNITY

TRENDING THREADS