Question Can’t start up anything, black screen, invalid token, etc.

Feb 12, 2019
42
0
40
1
I have a lenovo ideapad 330 and I decided to format it. After the format it brought me back to the login screen which was weird cause you have to set it up before use. The accounts are still there and I only had administrator which was disabled but without a password. I booted into safe mode and activated the account somehow. It was all black and taskbar + start menu did not work. I used run to open cmd and created a new account then restarted and logged into the new account. It was “preparing desktop” for 10 minutes or more and then spit a error that said “hard error”. I know the hd is fine so I ignored it and waited for the account to finish. It did not show the colorful set up account screen it usually does but logged in successfully with a black screen, task bar not working as well as the start menu and everytime I use run to open something it doesn’t work and says token invalid or device not ready. I kept getting the error that systemprofile\desktop was missing so I reset the laptop once more and it failed restarted and said, “we could not delete your personal files” etc. then installed windows again. It went back to the login screen and everything was the same. I went back into the new account (btw I used net local group so this new account was an admin) and it was the same. I couldn’t even open task manager. So I went into the recovery options and replaced utilman (ease of access) with cmd. I restarted and opened a command prompt with system privileges. I did sfc /scannow and it found corrupted files and fixed them. I restarted the pc and nothing was working. I then went back to recovery and did the same thing but this time opening task manager and looking at details. Everything was looking good until I opened notepad, went to the file browser and noticed that all user folders were missing except the new account. So I went to C:\Windows\System32\config\systemprofile and made a folder called “Desktop”. Restarted the pc and went into the account, and got a new error which said “Access is denied”. Went to the new folder and gave the new account permissions for everything and never got the error again. I tried restarting explorer.exe which didn’t work and the taskbar and everything is still frozen. I went to WiFi and it couldn’t even read WiFi. It was blank and the only thing there was airplane mode. Like drivers were missing or something. I am fed up and planning to get a windows 10 bootable flash drive at some point. But I’m on vacation and can’t really get one at the moment. Is there anyway I can fix this without a bootable disk/drive.

EDIT: made it back home and made a bootable drive and fixed it.
 
Last edited:

shadi shtaklef

Reputable
BANNED
Jul 26, 2015
123
8
4,595
1
make sure hard disk is ok by installing hard disk sentinel and crystaldiskinfo and both should say hard disk is healthy. if yes then make windows 10 bootable flash, boot from it to start windows setup, delete all windows partitions, create new partition and select it to continue the setup
 
Last edited:

ASK THE COMMUNITY