Can i fix this Vcore dropping?

Feb 16, 2018
4
0
10
0
So i tried doing 4.7GHz on 8700k, starting at 1.25v and it crashed all the way up until 1.29v, which i found kinda weird. After that, i started checking the Vcore during benchmark and noticed that, during idle, it's like this https://i.imgur.com/bBcb5uV.jpg but during full load, it drops to this value https://i.imgur.com/T773EhC.jpg .

So even though i enter 1.29v, it doesn't actually use that during full load... I guess that means that 4.7GHz would be stable at 1.176v, but if i enter that value in bios, it wouldn't even boot. Everything else is set to auto.

Can i somehow force it to use the exact value entered all the time? Might result in a lot lower temperatures, getting it to work with 1.176v during both idle and full load.
 
Yes find the LLC setting which is Load Line Calibration which helps with vdroop. Set that 1 notch higher depending on the settings it allows. On mine it is just auto, standard, high, turbo and extreme but on ASUS and others it is a number from 1 to 7 or something like that. Be carefull as it can add a bit too much voltaage and send things higher..

I had the same issue with vdroop on my first attempt at 4.8GHz over clock and with my LLC set to 'high' I eventually reached a happy medium with a 1.274v with occasional spike to 1.308v under stress testing like Prime and AIDA it always sat at 1.278v..after much learning and playing around I solved it but trial and error is what you eventually solved it.

Look up LLC .....Hope this helps..
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts