Question Can I install win10 on my motherboard?

egda23

Commendable
Jun 14, 2020
918
160
1,690
127
You could have problems finding a win 10 audio driver for this mobo.
Sveral similar questions were asked on the Internet with this mobo, without finding a solution
 
Last edited:

lvt

Commendable
Apr 19, 2021
1,515
232
1,640
33
You could have problems finding a win 10 audio driver for this mobo.
Sveral similar questions were asked on the Internet with this mobo, without finding a solution
I've installed Win10 on several motherboards without Win10 drivers, Video/LAN/Audio worked without problem.
 

egda23

Commendable
Jun 14, 2020
918
160
1,690
127
I've installed Win10 on several motherboards without Win10 drivers, Video/LAN/Audio worked without problem.
I did also, but with this particular mobo with an old Via sound chip, several times it resulted in no working audio driver and no sound.
Just saying, not that he should not try

EDIT: as fore example here
 
Last edited:

lvt

Commendable
Apr 19, 2021
1,515
232
1,640
33
I did also, but with this particular mobo with an old Via sound chip, several times it resulted in no working audio driver and no sound.
Just saying, not that he should not try
I currently use Win10 on a GA-G41MT-S2 motherboard with Via audio chip, worked like a charm. Another Asus motherboard with Via audio also works normally.
 

egda23

Commendable
Jun 14, 2020
918
160
1,690
127
I currently use Win10 on a GA-G41MT-S2 motherboard with Via audio chip, worked like a charm. Another Asus motherboard with Via audio also works normally.
Good to know !
But I think that you have a VIA® VT1708S and he has a VIA® VT1705, that could make a difference and explain the problems that other user encountered.
What is the reference of your Asus mobo ?
 

lvt

Commendable
Apr 19, 2021
1,515
232
1,640
33
But I think that you have a VIA® VT1708S and he has a VIA® VT1705, that could make a difference and explain the problems that other user encountered.
Coincidentally I also have an Asus P5G41T-M LX2 with the Via VT1705.

This chipset has a weird problem, it didn't work right even with my Windows XP installation, I had to find another Via drivers to make it work.
 
Reactions: egda23

ASK THE COMMUNITY