Question Can no longer boot off of prevouis Boot Drive

Nov 27, 2020
1
0
10
0
So on my PC I had previously only had one drive, a 500 GB M.2 SSD, thus I used it as my boot drive and stored everything else on it of course. I had just purchased a new 2TB SSD and installed it as recently. Right after I installed it, I went into my motherboard BIOS, went to "Advanced Mode" then "Advanced" then went under "Onboard Devices Configuration". Since my 500GB (boot drive) was set for 3.0 NVME and 2TB was set for 4.0 NVME, I thought I would have to set the M.2 Link Mode under GEN 3 and GEN 4 to have them run with the proper speeds that I recently learned these drives were capable of. However upon doing so, my pc gives the "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key" message in white text against a black screen. When in my BIOS however, I can still see my boot drive alone under Boot priority like usual. I have tried setting the GEN 3 and GEN 4 back to "Auto" but I still get the same issue now.

I've looked around on countless forums online and I cant seem to find anybody who has made the same mistake as I had, or how to fix this mistake.

Below are the models of what seems relevant:
-Asus PRIME X570-PRO ATX Motherboard
-Western Digital SN750 500 GB m.2-2280 NVME SSD (My Boot Drive containing Windows 10 Pro)
-SAMSUNG 970 EV) Plus 2TB m.2-2280 NVME SSD (New Drive)
 

Djsi

Prominent
May 20, 2019
11
1
515
0
Okay,I'm just gonna take a stab at this and suggest, if you haven't already,try using just the single new drive without having the second drive installed.Further,you may want to reset the bios to optimized default while also trying to install with one hdd connected.
Its not much,but I thought worth trying.
 

ASK THE COMMUNITY

TRENDING THREADS