[SOLVED] Can not change IGPU reserved ram from 2GB to 1GB

Status
Not open for further replies.
I am trying to change the reserved ram for a Ryzen 2200g from 2GB to 1GB, but every time i make this change in the BIOS and choose Save and Exit, it seems to revert back to 2GB reserved. What am i doing wrong? Is there a setting in Windows 10 that is preventing me from making this change?

Advanced\
AMD CBS\
NBIO Common Options\
GFX Config
IGC : Forces
UMA Mode : UMA_Spec
UMA Frame Buffer : 1024 MB

Installed RAM - 8.00 GB (5.93 GB usable)

Motherboard - ASRock X370 Killer SLI (BIOS Version P5.40)
CPU - Ryzen 3 2200G (Vega 8 Graphics)
Memory - Kingston ValueRAM 8GB DDR4, 2400MHz
SSD - Samsung 850 EVO 500GB M.2
Windows 10 Professional 64bit, Version 20H2
 
Last edited:

Colif

Win 10 Master
Moderator
if you changing it in bios, its got nothing to do with windows.

are you sure you are allowed to? maybe cpu requires that 2gb to be there.

maybe you should have got more ram if you were going to run an APU.
 
I finally found the proper way to manually change the reserved RAM for a Ryzen APU on my motherboard. The FAQ page below says to locate "UMA Frame Buffer" in the BIOS, as i did, but my motherboard also has a "Share Memory" setting under "Advanced\North Bridge Configuration". These two settings can conflict with each other. The ASRock BIOS is not very intuitive. In a Gigabyte BIOS there is a dedicated setting labeled "Integrated Graphics" which makes it much easier to find.

https://www.amd.com/en/support/kb/faq/pa-280
 
Reactions: Colif
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS