[SOLVED] Can only access Google sites, internet is working but can't run apps or connect to other addresses

boothegreat

Distinguished
Jan 22, 2011
36
0
18,530
0
Hello,

Summary of issue:

Like the title says, I can only access Google related websites (Youtube, google, etc). I am currently on my laptop on my WIFI which is working fine. The problem is on my desktop which currently hard lined. Also, I can't run any apps that require internet, like Steam, Spotify, Discord, etc. (Only in offline modes)

Also note that I am using my buildings fiber which connects straight into my apartment, I do not have access to the modem wherever that may be in the building.

16 GB ram
GTX 780 Ti
i7 4070k
ASRock z87 Extreme6

View: https://imgur.com/a/uXSPD9g
- ipconfig, Media disconnected

Things I have already tried:

I have been looking into the issue and have found various articles but it seems I have tried everything I can. Restarting PC throughout these things I have tried.

-Ran Malwarebytes
-No windows updates
-Ran every troubleshooter I could (Problems found: The connection between your access point, router, or cable modem and internet is broken)
-Tried several browsers
-Changed IPV4 DNS settings to 8.8.8.8 and alternate to 8.8.4.4
-Tried restoring firewalls to defualts
-Turned firewalls off
-Tried ipconfig /flushdns, ipconfig /registerdns

Any ideas would be most appreciated!
 
Last edited:

helpstar

Polypheme
try the laptop on this specific ethernet port in your apartment

it the laptop is working fine, try solving the issue on your desktop:
reinstall ethernet/LAN driver
use the second ethernet port
use a different ethernet cable

reset windows
 

helpstar

Polypheme
try the laptop on this specific ethernet port in your apartment

it the laptop is working fine, try solving the issue on your desktop:
reinstall ethernet/LAN driver
use the second ethernet port
use a different ethernet cable

reset windows
 

kanewolf

Titan
Moderator
Hello,

Summary of issue:

Like the title says, I can only access Google related websites (Youtube, google, etc). I am currently on my laptop on my WIFI which is working fine. The problem is on my desktop which currently hard lined. Also, I can't run any apps that require internet, like Steam, Spotify, Discord, etc. (Only in offline modes)

Also note that I am using my buildings fiber which connects straight into my apartment, I do not have access to the modem wherever that may be in the building.

16 GB ram
GTX 780 Ti
i7 4070k
ASRock z87 Extreme6

View: https://imgur.com/a/uXSPD9g
- ipconfig, Media disconnected

Things I have already tried:

I have been looking into the issue and have found various articles but it seems I have tried everything I can. Restarting PC throughout these things I have tried.

-Ran Malwarebytes
-No windows updates
-Ran every troubleshooter I could (Problems found: The connection between your access point, router, or cable modem and internet is broken)
-Tried several browsers
-Changed IPV4 DNS settings to 8.8.8.8 and alternate to 8.8.4.4
-Tried restoring firewalls to defualts
-Turned firewalls off
-Tried ipconfig /flushdns, ipconfig /registerdns

Any ideas would be most appreciated!
Start by disabling IPv6 on your PC.
 

ASK THE COMMUNITY