Aug 29, 2015
So I recently built myself a new pc:
Ryzen 3700x
Asus Strix b450-f gaming
3600mhz Gskill 2x8 Ram
MSI Gtx 1080 (from previous build)
EVGA 750 watt Bronze rated power supply(also from previous build)

When I first booted up the pc it worked fine however I noticed that the CPU voltage was at 1.45v when first boot! I did some messing around to see if I could fix it and I found a setting that automatically adjust your bios settings and that seem to have brought down the voltage but somehow made it so that my motherboard didn’t detect my m.2 drive. So I tried adjusting some settings in the bios and after resetting, the pc would turn on and sound like it boots but no display occurs. I tried resetting the bios but nothing seem to have worked. I then tried the m.2 slot onto my old build (i7 4790k, Gigabyte GA-Z97-SLI, Corsair vengeance 2400mh 2x8 RAM, same gpu, same power supply) and it would boot, however it would only display an image from the integrated intel graphics and not the GPU, yet it still detected that there’s a GPU in it. After testing the GPU out on my cousins pc and finding that it works on his, I had thought that maybe the 5 year old power supply died, so I replaced that with a Corsair 650 Watt bronze rated power supply thinking that this would fix my problem and yet it still hasn’t. I’m completely clueless here, I’ve tried everything like resetting the BIOS on both the motherboards and GPU.

Pc Pics