Question Cannot acces BIOS after BSOD

May 10, 2019
2
0
10
0
Hello everybody,

This my configuration:

Intel i7-4790k
2x8GB Corsair Vengeance LP DDR3 RAM 1600MHz
Msi GTX n780 TF 3GD5
Crucial MX100 2.5 SSD 256GB
WD 10EZEX HDD 1TB
TP-LINK WN881ND
POWER SUPPLIER: XFX XPS-550W-SEW

As the titles says, I will try to be as detailed as possible: my PC started having very frequent BSOD crashes when playing a video game, and by the way it happened always at the same point whilst or after loading. On restart, it happened to show "no bootable device" message. Following guides, I tried to: look for damaged sectors on disks with 3rd party software, use chkdsk c: /f, sfc /scannow, DISM/Online/Cleanup-Image/CheckHealth to check and repair damaged sectors on all partitions of the SSD. It has repaired but It didn't sort my problems.

The next BSOD has been lethal. I tried to:
repair (failing) and then reinstall windows with a bootable win10 USB, the installation couldn't finish and restarted, yet the blue screen lasted few seconds and couldn't take a picture.

After this I couldn't get into the BIOS anymore. I noticed that this time one of the fans would stop working as well as the fans of the video card. Following some guides, I tried to remove components one by one and start my PC to seek for faulty hardware: I removed the both disks but it didn't worked, I then removed one stick of RAM, and I could get in the BIOS to load optimised settings, yet I came back to the same problem again, I swapped RAM sticks, use one only at time, shorted the two pins to clear CMOS on the motherboard and removed the battery for longer than 10 minutes, swapped the video card with an ASUS R7-260X 0C, removed the wireless PCIe, nothing has worked. I literally have only one stick of RAM connected with the video card to check if it is the power supplier to give problems but I am still having the same behaviour.

Thank you all for your time.

Edit: I don't know if it can be of help, I remember that I used to have BSOD when playing another video game with UPLAY. To sort that out, I disable the cloud saving options, I realised it was a problem of online syncing as the BSOD happened when trying to save.
The game I am currently having problems with is NFS 2015. Despite I disabled cloud saving, I kept getting BSOD and that brought to what I described above.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS