Question Cannot boot PC when trying to set DRAM speeds to 3600mhz

Oct 25, 2021
4
0
10
0
I have had my pc for almost one year. I updated my bios today because I was trying to troubleshoot a problem I was having with FPS in my games. After updating my BIOS, I noticed in task manager that my DRAM was running at 2667mhz. When I tried to enable the overclocking profile so I could run the RAM at 3600, I get all sorts of BIOS errors. The EZ debug LED's on the motherboard will light up. First it will be the CPU light. In order to get the PC to boot again I have to reboot with only one ram stick then add the second after a second reboot. After all this, the ram will have reset to 2667mhz.
Specs:
AMD Ryzen 3600
2 Crucial Ballistix RGB 3600 MHz DDR4 DRAM CL16
MSI MPG X570 Gaming Edge Wifi
 

Bob.B

Respectable
I have had my pc for almost one year. I updated my bios today because I was trying to troubleshoot a problem I was having with FPS in my games. After updating my BIOS, I noticed in task manager that my DRAM was running at 2667mhz. When I tried to enable the overclocking profile so I could run the RAM at 3600, I get all sorts of BIOS errors. The EZ debug LED's on the motherboard will light up. First it will be the CPU light. In order to get the PC to boot again I have to reboot with only one ram stick then add the second after a second reboot. After all this, the ram will have reset to 2667mhz.
Specs:
AMD Ryzen 3600
2 Crucial Ballistix RGB 3600 MHz DDR4 DRAM CL16
MSI MPG X570 Gaming Edge Wifi
What was the speed of the ram before you did the bios update?
Is the ram in the proper slots?
Is this ram a kit?
 
Oct 25, 2021
4
0
10
0
What was the speed of the ram before you did the bios update?
Is the ram in the proper slots?
Is this ram a kit?
I'm pretty sure the ram speed was at 3600mhz before the update but it was around a year ago that I set everything up and haven't bothered checking since. So unless my memory is deceiving me I'm pretty sure I set it to 3600mhz back then. The only reason I took notice now is because I was trying to troubleshoot my frames. The ram sticks are currently sitting in the first and third slots. The ram came together in a bundle.
Thanks for the response
 

Bob.B

Respectable
I'm pretty sure the ram speed was at 3600mhz before the update but it was around a year ago that I set everything up and haven't bothered checking since. So unless my memory is deceiving me I'm pretty sure I set it to 3600mhz back then. The only reason I took notice now is because I was trying to troubleshoot my frames. The ram sticks are currently sitting in the first and third slots. The ram came together in a bundle.
Thanks for the response
First and third slots can mean 2 different things depending on which direction you count from.

Look in the manual it should show a pic.
 
Oct 25, 2021
4
0
10
0
First and third slots can mean 2 different things depending on which direction you count from.

Look in the manual it should show a pic.
I have them how they are shown in the manual but I still get the same problem. Could it maybe be the bios version? Would it be worth it going back to a previous version just to see?
 
Oct 25, 2021
4
0
10
0
First and third slots can mean 2 different things depending on which direction you count from.

Look in the manual it should show a pic.
Ok so I just tried a different XMP profile and they seem to be running at 3600mhz now. Strange. I didn't notice any differences in the two profiles but I guess something was different. I appreciate your responses
 

ASK THE COMMUNITY