[SOLVED] Cannot connect to any ports

May 25, 2020
9
0
10
0
I can't open any ports. My PC (Windows 10) is connected to a router and then to an ONU. I want to open some ports for playing online games. I tried turning on DMZ, forwarding ports and everything and I also disabled firewall on Windows but the ports are still closed. When I traceroute I can see two private IP addresses. When I connect the ONU directly to the PC I can't access the internet and also can't access its settings using gateway address in web browser. How can I solve it?
 
The fiber modem has no concept of ports it just converts one media to another.

You are getting the IP via pppoe from a router in the ISP office. Since you do not own that router you can not do any port forwarding or use UPnP.

You still have the same fundamental issue. Your ISP is not giving you a public IP.
 
Reactions: bl3sson
May 25, 2020
9
0
10
0
Make and model router?

Who has full admin rights to the router's configuration settings?

You will need help from that person.
The router is D-Link DIR-600M

I have the rights to the router and can access its settings, but I can't access the setting of the ONU.

I don't know the model of the ONU. Its from a brand called NETLINK
 

Ralston18

Titan
Moderator
Does the device shown to the right in the following link match your ONU?

View: https://www.youtube.com/watch?v=Ls9RuTOdRBE


(No intent to have you watch the video - focus is to further identify the ONU.

There should a be model number and perhaps a version number on the ONU.

Part of the problem may be that you have two active routers...

Current connections being as shown in the following line diagram:

ISP -- fiber in--->[ fiber port]ONU [Ethernet port]----Ethernet cable [WAN] DIR-600M [LAN] ---Ethernet cable ---> wired devices and ~~~~> Wireless devices.

Edit and correct my line diagram as necessary.

If the D-Link router is the main router then the ONU's router's DHCP should be disabled.
 
May 25, 2020
9
0
10
0
Does the device shown to the right in the following link match your ONU?

View: https://www.youtube.com/watch?v=Ls9RuTOdRBE


(No intent to have you watch the video - focus is to further identify the ONU.

There should a be model number and perhaps a version number on the ONU.

Part of the problem may be that you have two active routers...

Current connections being as shown in the following line diagram:

ISP -- fiber in--->[ fiber port]ONU [Ethernet port]----Ethernet cable [WAN] DIR-600M [LAN] ---Ethernet cable ---> wired devices and ~~~~> Wireless devices.

Edit and correct my line diagram as necessary.

If the D-Link router is the main router then the ONU's router's DHCP should be disabled.
The line diagram is right. The ONU is different from the thumbnail of the video. I found the model number by searching on the internet and matching the image. It is Gepon n2801ZEB.
 
May 25, 2020
9
0
10
0
Post the results of "tracert" and "ipconfig /all".

Check the following User Manual link:

https://www.scribd.com/document/444627888/Manual-Modem-Valenet-Gpon-Ont-User-Manual

Does the manual match your fiber optic modem?
tracert google.com

Tracing route to google.com [172.217.166.110]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.0.1
2 15 ms 14 ms 13 ms 10.120.11.2
3 32 ms 28 ms 25 ms 209.85.148.170
4 28 ms 26 ms 27 ms 74.125.242.129
5 27 ms 26 ms 26 ms 74.125.252.215
6 26 ms 25 ms 26 ms maa05s09-in-f14.1e100.net [172.217.166.110]


ipconfig /all
Windows IP Configuration

Host Name . . . . . . . . . . . . : BLESSON
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.name

Ethernet adapter Ethernet 2:

Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : 30-9C-23-EB-59-A7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::858a:c113:70a7:130%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, May 28, 2020 7:40:03 AM
Lease Expires . . . . . . . . . . : Thursday, May 28, 2020 9:40:02 AM
Default Gateway . . . . . . . . . : fe80::56b8:aff:fe9e:2771%11
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 238066723
DHCPv6 Client DUID. . . . . . . . : 00-01-00-07-25-FB-4E-87-02-04-30-34-65-62
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled


When I connect the ONU directly without the router, ipconfig /all returns this :

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : 30-9C-23-EB-59-A7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::858a:c113:70a7:130%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.1.48(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 238066723
DHCPv6 Client DUID. . . . . . . . : 00-01-00-07-25-FB-4E-87-02-04-30-34-65-62
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled

The tracert command returns an error as I can't access the internet when the ONU is connected directly.


In a way the manual matches, but my ONU, only have one ethernet port and no wifi, that's why its connected to a router. I tried the login address but still cannot access the ONU's settings.
 
May 25, 2020
9
0
10
0
With ONT and router connected:

In your PC's browser try 10.120.11.2

Also try pinging 10.120.11.2

And you are able to get into the router's admin pages via 192.168.0.1 - correct?
Tried going to 10.120.11.2 but it says site can't be reached.

Pinging works and returns this:

Pinging 10.120.11.2 with 32 bytes of data:
Reply from 10.120.11.2: bytes=32 time=20ms TTL=254
Reply from 10.120.11.2: bytes=32 time=15ms TTL=254
Reply from 10.120.11.2: bytes=32 time=15ms TTL=254
Reply from 10.120.11.2: bytes=32 time=37ms TTL=254

Ping statistics for 10.120.11.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 15ms, Maximum = 37ms, Average = 21ms

Yes, I can get into the Router's page via 192.168.0.1
 
May 25, 2020
9
0
10
0
If you look in your router can you see the ip address that has been assigned to you on the wan port.

I suspect you are being given a private 10.x.x.x ip address. If this is true port forwarding will never work you need a public ip assigned to your router.
The Ip address assigned to the WAN port is a public IP and starts with 100
 
Although there are a small number of ip addresses that start with 100 that are public the vast majority that you see people talk about are a new form of private ip that was allocated many years after the first blocks of private ip.

In general if your ip starts with 100 you are using a private block that is called carrier nat. It was designed to allow providers like cell phone companies to use private ip in their network without conflicting with the other more common private networks.

In any case the ip you have is likely a private ip so you still need a public IP. You would need to contact your ISP to see if they can give you one.
 
Reactions: bl3sson
May 25, 2020
9
0
10
0
Although there are a small number of ip addresses that start with 100 that are public the vast majority that you see people talk about are a new form of private ip that was allocated many years after the first blocks of private ip.

In general if your ip starts with 100 you are using a private block that is called carrier nat. It was designed to allow providers like cell phone companies to use private ip in their network without conflicting with the other more common private networks.

In any case the ip you have is likely a private ip so you still need a public IP. You would need to contact your ISP to see if they can give you one.
Thanks. So I have a private IP through the WAN. But why can't I access internet or even the configuration when the fibre modem is connected directly to the PC. I tried setting up PPPOE on the network settings, but it returns an error. I also tried connecting the the fibre modem to the router through the LAN port. The router has a PPPOE setup in its configuration. Nothing I tried works.
 
Way to many variables to say for sure. My guess is some form of mac address restriction. On a cable modem you generally have to reboot the modem to get it to allow a different device. It will lock onto the first mac address it sees and then not change until you reboot.

Fiber has so many different ways it can be done. Maybe power cycle the fiber modem but that is only a guess. Maybe leave it turned off over night.

Sometime the ISP has locked a router mac address when the connection was first activated and you must call them if you get a different router.

The method that likely will work is to find the mac address of your wan port on your router and key it into your pc nic settings. All that will happen though is your pc now will get the private ip direclty.
 
Reactions: bl3sson
May 25, 2020
9
0
10
0
I changed the mac address of the PC's NIC to the one on the router and set up a PPPoe connection and it worked. Then I opened up network info from an online game and it said UPnP and other settings were disabled. It was enabled when I connected through the router. So basically the ports are not forwarded from the fiber modem. If only I can access the configuration of the fiber modem!
 
The fiber modem has no concept of ports it just converts one media to another.

You are getting the IP via pppoe from a router in the ISP office. Since you do not own that router you can not do any port forwarding or use UPnP.

You still have the same fundamental issue. Your ISP is not giving you a public IP.
 
Reactions: bl3sson
May 25, 2020
9
0
10
0
The fiber modem has no concept of ports it just converts one media to another.

You are getting the IP via pppoe from a router in the ISP office. Since you do not own that router you can not do any port forwarding or use UPnP.

You still have the same fundamental issue. Your ISP is not giving you a public IP.
Okay, that solves it. Thank you
 

ASK THE COMMUNITY

TRENDING THREADS