Cannot connect to Windows NT Server share

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

We have two users, both of whom are on XP Pro O/S, who are unable to
connect to a shared folder on a Windows NT server. The NT server is a
member of a Windows 2000 AD (as are the clients).

The folder is shared with everyone/everyone permissions.

Other users on other O/S (including other XP users) are able to
connect to the share.

When trying to map a drive to this share, the error is:
\\<servername> is not accessible. You might not have permission to use
this network resource. Contact the administrator of this server to
find out if you have access permissions. The Server service is not
started.

When just trying to browse to this share, you get the same message
except the last line is "An unexpected network error has occurred."

The server service is started on all machines concerned.

<cross posted to microsoft.public.windowsxp.help_and_support>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

have you checked the permissions on the share, as well as the file
permissions on the actual folders?

seems strange that some in the AD could get to it, but not others.

"fanchant" <lsecrist@acusport.com> wrote in message
news:3890ab77.0404120405.327c5eda@posting.google.com...
> We have two users, both of whom are on XP Pro O/S, who are unable to
> connect to a shared folder on a Windows NT server. The NT server is a
> member of a Windows 2000 AD (as are the clients).
>
> The folder is shared with everyone/everyone permissions.
>
> Other users on other O/S (including other XP users) are able to
> connect to the share.
>
> When trying to map a drive to this share, the error is:
> \\<servername> is not accessible. You might not have permission to use
> this network resource. Contact the administrator of this server to
> find out if you have access permissions. The Server service is not
> started.
>
> When just trying to browse to this share, you get the same message
> except the last line is "An unexpected network error has occurred."
>
> The server service is started on all machines concerned.
>
> <cross posted to microsoft.public.windowsxp.help_and_support>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

Yes, as already stated, the folder is shared with everyone/everyone.


"Name Withheld" <nobody@nowhere.com> wrote in message news:<eLESj4VIEHA.3964@TK2MSFTNGP10.phx.gbl>...
> have you checked the permissions on the share, as well as the file
> permissions on the actual folders?
>
> seems strange that some in the AD could get to it, but not others.
>
> "fanchant" <lsecrist@acusport.com> wrote in message
> news:3890ab77.0404120405.327c5eda@posting.google.com...
> > We have two users, both of whom are on XP Pro O/S, who are unable to
> > connect to a shared folder on a Windows NT server. The NT server is a
> > member of a Windows 2000 AD (as are the clients).
> >
> > The folder is shared with everyone/everyone permissions.
> >
> > Other users on other O/S (including other XP users) are able to
> > connect to the share.
> >
> > When trying to map a drive to this share, the error is:
> > \\<servername> is not accessible. You might not have permission to use
> > this network resource. Contact the administrator of this server to
> > find out if you have access permissions. The Server service is not
> > started.
> >
> > When just trying to browse to this share, you get the same message
> > except the last line is "An unexpected network error has occurred."
> >
> > The server service is started on all machines concerned.
> >
> > <cross posted to microsoft.public.windowsxp.help_and_support>
 

greenberet

Distinguished
Apr 15, 2004
2
0
18,510
Archived from groups: microsoft.public.windowsnt.domain (More info?)

If I read your problem right, it may be an issue dealing with IP security. Windows XP machines require IP secure logon to authenticate with the domain controller. If your network is running NT 4 servers, then you will need to disable the IP security on you XP machines. This can be found under Administrative Tools/Local Security Policy.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

Make sure netbios is enabled. Make sure the LAN
connection is not firewalled. Make sure no personal
firewall is running e.g., Nortons Internet Security/
Personal Firewall feature.

"fanchant" <lsecrist@acusport.com> wrote in message
> Yes, as already stated, the folder is shared with everyone/everyone.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

Michael - thank you. This worked - sort of.
When I went to check whether the user had turned on the personal
firewall I found that the SmartCard certificate authentications were
turned on. I turned this off and voila! it worked.


"Michael Giorgio - MS MVP" <Michael.Giorgio@NoSpam.mayerson.com> wrote in message news:<#wZarNvIEHA.3248@TK2MSFTNGP12.phx.gbl>...
> Make sure netbios is enabled. Make sure the LAN
> connection is not firewalled. Make sure no personal
> firewall is running e.g., Nortons Internet Security/
> Personal Firewall feature.
>
> "fanchant" <lsecrist@acusport.com> wrote in message
> > Yes, as already stated, the folder is shared with everyone/everyone.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

Cool glad to hear and thank you for the update.

"fanchant" <lsecrist@acusport.com> wrote in message
> Michael - thank you. This worked - sort of.
> When I went to check whether the user had turned on the personal
> firewall I found that the SmartCard certificate authentications were
> turned on. I turned this off and voila! it worked.
 

TRENDING THREADS