Question Cannot disable CSM ?

Oct 20, 2021
3
0
10
0
Hi guys

i just recently install windows 11 and I cant play valorant. it says that I have to enable secure boot . Then, to enable secure boot i have to disable CSM . when i try to disable CSM, save it and exit, the CSM setting back to enable.

my spec:
Motherboard: Gigabyte B550M-DS3H
CPU: AMD RYZEN 5 3600
GPU: Gigabyte GTX1660 OC
RAM: Adata 3200Mhz 8gb x2
HDD: Toshiba 1TB 3.5" HDD
SSD: AGI 256gb M.2
PSU: Thermaltake LitePower 450W
my disk is in GPT partition style

what would be the problem?
 
Oct 20, 2021
3
0
10
0
i save the BIOS setting and exit
the problem is the change does not save

the CSM support revert back to enable
 
Oct 6, 2021
11
0
10
0
i have the same problem with 1060 and i cant play valorant too
note
i have gpt on both my hard disks
 
Last edited:
Oct 6, 2021
11
0
10
0
If the system drive is not configured with GPT partition scheme you can not disable CSM.

To Check it open PowerShell from Cortana search box.
Type in "Get-Disk". Check the Partition Style column for the boot drive and it will tell you if MBR or GPT.
and if it was gpt what can we do?
 
if CSM cannot be disabled, than your hardware doesnt work in full uefi, forcing it into uefi would made you see just black screen (i guess gigabyte finaly learned hard about that lol)
try updating your gpu vbios, might be old
see GPU manufacturer website if bios flash update available, if not, see gpu bios collection, it might contain never GOP bios version
 
Oct 6, 2021
11
0
10
0
if CSM cannot be disabled, than your hardware doesnt work in full uefi, forcing it into uefi would made you see just black screen (i guess gigabyte finaly learned hard about that lol)
try updating your gpu vbios, might be old
see GPU manufacturer website if bios flash update available, if not, see gpu bios collection, it might contain never GOP bios version
my manufacture is called igame and i cant find it there
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS