Cannot format/use samsung HDD SP4011N?


Aug 10, 2011

I have two samsung hardisks

Both SP4011N

Had used it previously on my older systems

When i bought a new desktop

Kept safe these harddisk

Recently i took it out for backuping my data but failed to format the disk

I even tried to format it thorugh a windows xp & 7 disk but didnt work

I can delete the partitions but when i restart the setup the partitions are back as if they werent deleted

I even tried to format it when windows was loaded on a different harddisk ie my 500 gb

But failed

The partition come back like the resurect after the system is restarted

Also when i try to save any date on the partitions which are already present

The data is lost after the system has rebooted

Similar to the case of deleting the partition

Tried various tools to format the disk but format failed

Need help

Either to reiunstall the firmware or something that can bring my harddisk back to use

I also have an IDE,Sata to USB interface device to connect the harddisk to the comp

Have good knowlegde of doing technical stuff

Especailly when it comes to problem

But this is the only one which i couldnt solve yet