Question Cannot install and boot Windows 10 from P67 Extreme4 Gen3

May 21, 2019
4
0
10
0
Hi everyone,

I have an older computer I built in 2011 that is currently running Windows 7 64 bit just fine. Trying to install Windows 10 64 bit on a new 500Gb SSD. Here's my process/issue:
  • Insert Windows 10 USB install into PC and reboot
  • Set boot order to USB first
  • Install Windows 10 using the "Custom" installation option, install to the 500Gb SSD
  • After the first part of the installation completes, it says it needs to restart a few more times to finish installation
  • After restarting, I end up back at the Windows 10 install screen instead of picking up where it left off
Other things I have tried:
  • After initial installation, set the new Windows 10 drive to first boot order. It says there is no bootable device
  • Tried switching the Sata III connection to different ports, no effect
  • Tried going back into Windows 7 to reformat the new SSD and retried installation, no effect
Here are my system specs:
  • OS: Windows 10 64 bit
  • CPU: Intel i7-2600K
  • Motherboard: ASRock P67 Extreme4 Gen3
  • UEFI version (BIOS version?): P1.00
  • SSD: Western Digital Blue 500Gb 3D NAND (WDS500G2B0A)
My suspicion is that the motherboard or BIOS version might not be compatible with Windows 10 installation, but I am a bit lost on this one...any help would be appreciated.
 
May 21, 2019
4
0
10
0
Correct, this looks like the problem I am having. I tried following the instructions:
  • Booted up with my existing ssd (Win 7) and new ssd (500Gb) and Windows 10 USB disk inserted
  • Set the boot priority to USB, New SSD, and the rest disabled
  • Restarted, installed Windows 10 as normal
  • As it was getting ready to restart I removed the USB
  • The computer defaulted to booting my existing ssd with Windows 7
  • I turned it off, disconnected the existing ssd, so it was only the new ssd with the fresh Windows 10 install connected
  • When I reboot I get the error "Reboot and select proper boot device or insert boot media in selected boot device and press a key"
  • I waited for about 5 minutes at this screen but nothing happened
Do I need to update my BIOS to a newer version?
 
May 21, 2019
4
0
10
0
Are you trying to dual boot? Because that's what you're doing. By default Windows 7 will boot over Windows 10.
If you don't want to dual boot, repeat the above procedure with the windows 7 boot disk disconnected or disable the relevant sata port in the bios.
https://www.howtogeek.com/197647/how-to-dual-boot-windows-10-with-windows-7-or-8/
Understood. I had the Windows 7 drive disabled in all of the boot settings, but I guess it still found a way to override that.

I was able to follow your advice as well as the YouTube video above and successfully installed it now! Here was my process for those that encounter the same issue:
  • Downloaded the newest Windows 10 installation media from here and installed it on a USB drive: https://www.microsoft.com/en-us/software-download/windows10
  • Shut down, disconnected the Windows 7 drive, connected the new drive so that the only connected boot devices were the new SSD and USB drive
  • Checked my boot priorities in the BIOS and made sure it was USB first, then SSD second, nothing else
  • When selecting the drive to install Windows 10 to, I had to delete all of the previous partitions from previous installation attempts. It was giving me an error saying the partitions were formatted incorrectly as GPT. I was afraid to delete anything before, but deleting the partitions will simply default them to the generic 'unallocated space'
  • After deleting all partitions, I chose the single unallocated SSD drive to install
  • Installed the first part of Windows 10, then removed the USB drive as it was preparing to restart
  • Upon reboot, it resumed with the next phases of installation.
Thank you everyone for your help! :)
 

ASK THE COMMUNITY

TRENDING THREADS