Cannot install any OS !

Oct 7, 2018
2
0
10
0
I recently built a new system, with the following specs:
i7 8700k with Corsair H55 cooler
Asus Rog Strix Z370-F Gaming
Gigabyte GTX 1050 D5
Corsair RGB 2x8GB (CMR16GX4M2D3000C16)
Seagate Barracuda 2TB

What I already had:
Samsung Evo 500GB SSD
2x Kingston 128GB SSD
Corsair CX750 PSU

When I open BIOS, everything looks fine. Stable temperatures, and every part is recognised. But when I try to install Windows 10 from a USB drive with the UEFI option, it just gives me a black screen. If I choose the other option, it freezes on the Windows 10 logo. This was before any changes were done in BIOS.
I also tried to install OS X High Sierra (with recommended BIOS settings), and it also freezes at the logo screen.

What I have tried:
- removing GPU, one RAM stick, all disks except one, WiFi-card and any peripherals.
- disabling fast boot and any overclocking, and clearing CMOS (many times)
- booting Ubuntu from a USB drive, and IT WORKS PERFECTLY!

I see that my RAM sticks are not on this list:
https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/ROG_STRIX_Z370-F_GAMING/ROG-STRIX-Z370-F-GAMING-Memory-QVL_20180705.pdf?_ga=2.57529955.819589575.1538910669-1402194312.1538910669

Could this be the problem? Could the old power supply be the problem? BIOS-settings?

I would greatly appreciate any help! :)
 
There may be another issue. How did you create the USB drive for the Windows 10 installation? Did you use the Microsoft's Create Windows 10 installation media from here: https://www.microsoft.com/en-us/software-download/windows10?
 
Oct 7, 2018
2
0
10
0
Thanks for your reply!
I bought the USB drive with Windows preinstalled on a local computer store. I doubt there is something wrong with it, but I will check with another drive anyways!
 

ASK THE COMMUNITY

TRENDING THREADS