Cannot Install Media Player 9 or 10

Marty

Distinguished
Apr 3, 2004
179
0
18,680
0
Archived from groups: microsoft.public.windowsxp.video (More info?)

I tried to install MP10 on my WinXP computer, and got a blue screen as it was
updating the registry. I "removed" it using the Control Panel by unclicking
on the Windows Component. Now, when I try to install version 9, the install
package displays a message that a later version is already installed, and
exits. Every time I have tried to install version 10, I get a blue screen.
And Windows no longer acknowledges that it is even installed among the
Windows Components, so I can't even uninstall it.

Any suggestions?
TIA,
Marty
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

What is the exact text on the blue screen?
--
Cari (MS-MVP)
Printing & Imaging



"Marty" <mdmarty@discussions.microsoft.com> wrote in message
news:4D498F6F-1973-4E1B-9993-7FCC8108A439@microsoft.com...
>I tried to install MP10 on my WinXP computer, and got a blue screen as it
>was
> updating the registry. I "removed" it using the Control Panel by
> unclicking
> on the Windows Component. Now, when I try to install version 9, the
> install
> package displays a message that a later version is already installed, and
> exits. Every time I have tried to install version 10, I get a blue
> screen.
> And Windows no longer acknowledges that it is even installed among the
> Windows Components, so I can't even uninstall it.
>
> Any suggestions?
> TIA,
> Marty
>
 

Marty

Distinguished
Apr 3, 2004
179
0
18,680
0
Archived from groups: microsoft.public.windowsxp.video (More info?)

Toward the end of the second pass for "Updating the Registry," the technical
data are

Stop: 0x0000008E (0x00000005, 0x8056E2A2, 0xF58E1BA4, 0x00000000)

I sure hope this means something to you, 'cause it means just about nothing
to me.

Thanks!
Marty

"Cari (MS-MVP)" wrote:

> What is the exact text on the blue screen?
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
> news:4D498F6F-1973-4E1B-9993-7FCC8108A439@microsoft.com...
> >I tried to install MP10 on my WinXP computer, and got a blue screen as it
> >was
> > updating the registry. I "removed" it using the Control Panel by
> > unclicking
> > on the Windows Component. Now, when I try to install version 9, the
> > install
> > package displays a message that a later version is already installed, and
> > exits. Every time I have tried to install version 10, I get a blue
> > screen.
> > And Windows no longer acknowledges that it is even installed among the
> > Windows Components, so I can't even uninstall it.
> >
> > Any suggestions?
> > TIA,
> > Marty
> >
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

Aha....an 8E

http://aumha.org/win5/kbestop.php#0x8e

Try updating your graphics cards drivers, then the soundcard drivers then
DirectX (www.microsoft.com/directx) and see if there is any change.
--
Cari (MS-MVP)
Printing & Imaging



"Marty" <mdmarty@discussions.microsoft.com> wrote in message
news:3103FFE0-8D11-46F1-998D-D260B20EA542@microsoft.com...
> Toward the end of the second pass for "Updating the Registry," the
> technical
> data are
>
> Stop: 0x0000008E (0x00000005, 0x8056E2A2, 0xF58E1BA4, 0x00000000)
>
> I sure hope this means something to you, 'cause it means just about
> nothing
> to me.
>
> Thanks!
> Marty
>
> "Cari (MS-MVP)" wrote:
>
>> What is the exact text on the blue screen?
>> --
>> Cari (MS-MVP)
>> Printing & Imaging
>>
>>
>>
>> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
>> news:4D498F6F-1973-4E1B-9993-7FCC8108A439@microsoft.com...
>> >I tried to install MP10 on my WinXP computer, and got a blue screen as
>> >it
>> >was
>> > updating the registry. I "removed" it using the Control Panel by
>> > unclicking
>> > on the Windows Component. Now, when I try to install version 9, the
>> > install
>> > package displays a message that a later version is already installed,
>> > and
>> > exits. Every time I have tried to install version 10, I get a blue
>> > screen.
>> > And Windows no longer acknowledges that it is even installed among the
>> > Windows Components, so I can't even uninstall it.
>> >
>> > Any suggestions?
>> > TIA,
>> > Marty
>> >
>>
>>
>>
>>
>
 

Marty

Distinguished
Apr 3, 2004
179
0
18,680
0
Archived from groups: microsoft.public.windowsxp.video (More info?)

Cari –

Thanks much for the ideas, but they didn’t work. I went to Drivers.com,
scanned my system for new drivers, and found new ones for video, audio, and
others. I installed DirectX9.0C, installed the new Audio driver, but was
unable to install either of 2 video drivers from the manufacturers' websites
(Windows refused to recognize the INF files, I don’t know why) so I swapped
out the video card and the monitor. The new card was recognized by Windows
so it was installed OK, even with higher resolutions. I tried to install
MP10 and once again, it crashed into a blue screen.

Any other ideas?

Marty


"Cari (MS-MVP)" wrote:

> Aha....an 8E
>
> http://aumha.org/win5/kbestop.php#0x8e
>
> Try updating your graphics cards drivers, then the soundcard drivers then
> DirectX (www.microsoft.com/directx) and see if there is any change.
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
> news:3103FFE0-8D11-46F1-998D-D260B20EA542@microsoft.com...
> > Toward the end of the second pass for "Updating the Registry," the
> > technical
> > data are
> >
> > Stop: 0x0000008E (0x00000005, 0x8056E2A2, 0xF58E1BA4, 0x00000000)
> >
> > I sure hope this means something to you, 'cause it means just about
> > nothing
> > to me.
> >
> > Thanks!
> > Marty
> >
> > "Cari (MS-MVP)" wrote:
> >
> >> What is the exact text on the blue screen?
> >> --
> >> Cari (MS-MVP)
> >> Printing & Imaging
> >>
> >>
> >>
> >> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
> >> news:4D498F6F-1973-4E1B-9993-7FCC8108A439@microsoft.com...
> >> >I tried to install MP10 on my WinXP computer, and got a blue screen as
> >> >it
> >> >was
> >> > updating the registry. I "removed" it using the Control Panel by
> >> > unclicking
> >> > on the Windows Component. Now, when I try to install version 9, the
> >> > install
> >> > package displays a message that a later version is already installed,
> >> > and
> >> > exits. Every time I have tried to install version 10, I get a blue
> >> > screen.
> >> > And Windows no longer acknowledges that it is even installed among the
> >> > Windows Components, so I can't even uninstall it.
> >> >
> >> > Any suggestions?
> >> > TIA,
> >> > Marty
> >> >
> >>
> >>
> >>
> >>
> >
>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

If you have a retail edition of Windows XP, you could try a Repair
Installation....

Which graphics card do you have?
--
Cari (MS-MVP)
Printing & Imaging



"Marty" <mdmarty@discussions.microsoft.com> wrote in message
news:578F3E8D-2FB1-4521-9B1C-228F112FF8FD@microsoft.com...
> Cari -
>
> Thanks much for the ideas, but they didn't work. I went to Drivers.com,
> scanned my system for new drivers, and found new ones for video, audio,
> and
> others. I installed DirectX9.0C, installed the new Audio driver, but was
> unable to install either of 2 video drivers from the manufacturers'
> websites
> (Windows refused to recognize the INF files, I don't know why) so I
> swapped
> out the video card and the monitor. The new card was recognized by
> Windows
> so it was installed OK, even with higher resolutions. I tried to install
> MP10 and once again, it crashed into a blue screen.
>
> Any other ideas?
>
> Marty
>
>
> "Cari (MS-MVP)" wrote:
>
>> Aha....an 8E
>>
>> http://aumha.org/win5/kbestop.php#0x8e
>>
>> Try updating your graphics cards drivers, then the soundcard drivers then
>> DirectX (www.microsoft.com/directx) and see if there is any change.
>> --
>> Cari (MS-MVP)
>> Printing & Imaging
>>
>>
>>
>> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
>> news:3103FFE0-8D11-46F1-998D-D260B20EA542@microsoft.com...
>> > Toward the end of the second pass for "Updating the Registry," the
>> > technical
>> > data are
>> >
>> > Stop: 0x0000008E (0x00000005, 0x8056E2A2, 0xF58E1BA4, 0x00000000)
>> >
>> > I sure hope this means something to you, 'cause it means just about
>> > nothing
>> > to me.
>> >
>> > Thanks!
>> > Marty
>> >
>> > "Cari (MS-MVP)" wrote:
>> >
>> >> What is the exact text on the blue screen?
>> >> --
>> >> Cari (MS-MVP)
>> >> Printing & Imaging
>> >>
>> >>
>> >>
>> >> "Marty" <mdmarty@discussions.microsoft.com> wrote in message
>> >> news:4D498F6F-1973-4E1B-9993-7FCC8108A439@microsoft.com...
>> >> >I tried to install MP10 on my WinXP computer, and got a blue screen
>> >> >as
>> >> >it
>> >> >was
>> >> > updating the registry. I "removed" it using the Control Panel by
>> >> > unclicking
>> >> > on the Windows Component. Now, when I try to install version 9, the
>> >> > install
>> >> > package displays a message that a later version is already
>> >> > installed,
>> >> > and
>> >> > exits. Every time I have tried to install version 10, I get a blue
>> >> > screen.
>> >> > And Windows no longer acknowledges that it is even installed among
>> >> > the
>> >> > Windows Components, so I can't even uninstall it.
>> >> >
>> >> > Any suggestions?
>> >> > TIA,
>> >> > Marty
>> >> >
>> >>
>> >>
>> >>
>> >>
>> >
>>
>>
>>
>>
>
 

Similar threads


TRENDING THREADS