Cannot install windows 7 on new pc, strange error

noTGF1

Honorable
Feb 4, 2014
9
0
10,510
0
Hy,

I just wanted to install a trial version of Windows 7 and use prime to see if my cpu cooler was installed correctly(had problems when installing antec 1250).

Build:
CPU: fx6300
Motherboard: Gugabyte 990fxA UD3
GPU: MSI gtx750ti:
RAM: Kingston HyperX 2x4GB
Storage: SanDisk Extreme II 240 GB SSD
Antec 1250 connected to USB

I tried a windows7.iso which i used successfully when installing on another pc.
After installing at the last checkmark windows tells me that it "can't be configured for the hardware".

I read that i might need to install a windows7 with SP1 already integrated.
http://www.w7forums.com/threads/official-windows-7-sp1-iso-image-downloads.12325/

Burn onto Kingsotn se9 2.0 USB stick with YUMI.

Booting from the USB i select Windows7 installer.

Error:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next".
3. Click "Repair your computer".

If you not have tis disc, bla bal bla

File: \Boot\BCD
Status: 0xc000000e
Info: AN error occured while attemting to read the boot configuration data.

I wiped the Drive with gparted to a clean NTFS format. Same Error occures.

I'm confused because I managed to at least install windows before from the same state of the system. And now the installation won't start.
Sorry if that is a dumb question, but why would i use a windows recovery disc on a system where no windows is installed?.

Does anyone have a clue what might be wrong?.

USB legacy/USB legacy Storage is Enabled in Bios.
I Checked with another USB stick and with an very old WD3000 carviar instead of the SSD

 

noTGF1

Honorable
Feb 4, 2014
9
0
10,510
0
Ok after some more hours of googling for any tags i can think of, i found this solution.
http://www.sevenforums.com/installation-setup/309871-windows-boot-manager-error-0xc000000e.html
This solution was very easy to used, and almost no effort, just a little waiting time while installing.
I am really glad Microsoft thought of a tool like that.

Second solution would have been any recovery software.

It is still bugging me, why my System wasn't able to boot from the USB a second time.
Installing Windows should be something every System like that should be capable of, right?

anyway, I am glad it worked so quickly after serching for days.
 

Similar threads


TRENDING THREADS