Cannot install Windows after BT5/Ubuntu Install


Dec 30, 2013
Hello all, it is my last resort to come for help as I have scoured the internet and tried many solutions but have had no luck. I have a tower PC that had windows 7 installed. I installed BT5 over this but now have the requirement to put windows back in its place.

When I boot the BIOS shows the DVD/CD as the primary Master, no Primary Slave listed and then my 2 HDD 250Gb (IDE NTFS formatted through GPARTED and Windows 7 CD Tools) and 160Gb (now with Ubuntu installed) as the secondary master and slave.

When I try to install windows with a variety of different live discs (numerous burns of 7 and XP), I get to the place where you select a partition and it says “Couldn't create new partition or locate existing one. For more information, see Setup log file".

I have attempted the following:
Liveboot to GPARTED CD and formatting the drive.
Liveboot to Ubuntu CD which I have since installed on 160Gb (SATA) drive
Windows recover tool CD - DISKPART Clean All

I have also tried changing the priority of boot devices, HDD is now first, but I cannot change the master/slave in the bios...Whilst researching I changed some BIOS options including RAID on/off and have somehow now lost the ability to boot to USB. The MB is ASUS M2N SLI DELUX.

I thought that returning the 250Gb to a clean NTFS drive would be enough to allow for an install.

Hopefully there is enough information here to help me out. I dont have another desktop device to slave the HDD too if that is the only option......Thanks in advance!



Nov 14, 2011
This is odd, very odd indeed. Here are a few things to try. when the windows 7 install disc has it's error, see if you can find the log file it's talking about, and somewhere in those log files it should give some clues about what is going on. Here is some info on those log files . Also, it would be a good idea to see if those drives are dying, some drives will act really screwy right before the head bearing goes... well, you know what happens next. If these are IDE HDDs, you might want to check the jumpers, since that can make a drive lose it's mind. Hope it gets to working for you.