Cannot see "Slave" H-Drive

wrenaudrey

Honorable
Mar 6, 2012
278
0
10,780
My OS (W7) is in a Samsung 1TB Hard drive (SATA-II).
I already have a SATA slave drive which is a 80GB Maxtor which is really old
I bought a Seagate 250GB SATA-II HDD which i have only just touched and plugged in now.
I have gone into the BIOS and could see that it is present there and also in Device Manager. But for some reason, i cannot see it in "My Computer".
The only one i can see is my Optical Drive, OS Drive(1TB), 1st Slave Drive(80GB).

My motherboard (ASUS P5G41CM-LX) has 4 SATA-II inputs.

How do i make it appear so i can use it?
Thanks in advance
 

willard

Distinguished
Nov 12, 2010
2,346
0
19,960
You need to create a partition.

1. Click the Start button and type "disk management" without the quotes. The top result should be "Create and Format Hard Disk Partitions". Click that.

2. In the program that pops up, you should see your new drive in the bottom pane labeled "Unallocated space". Right click that and select "Create new partition" or "New simple volume". Might be named slightly differently, I forget exactly.

3. Use the defaults for all the screens, just keep clicking next. Windows will create a partition for you and your disk will be useable.
 

wrenaudrey

Honorable
Mar 6, 2012
278
0
10,780
Thank You willard!

First time i have ever encountered that problem. Always really just been able to just mount in my HDD bay, plug into mobo and turn on then it'd be there, but this is a first for me and thank you.
 

willard

Distinguished
Nov 12, 2010
2,346
0
19,960
Glad to be of assistance. If you wouldn't mind selecting my post as the best answer, I would appreciate it =D

As far as the problem goes, it's pretty hit or miss. Some manufacturers will partition drives before they ship, some don't and others do it sometimes. I don't think I've ever bought an OEM drive without having to manually partition it.