Question Cannot set 3200mhz ram to 3200mhz.

Doggo2016

Reputable
Jun 14, 2017
14
0
4,510
0
Hi, my ram is currently running at a stock speed of 2133mhz. Since I have patriot viper 16GB (2x8GB) 3200mhz, I tried to manual OC my ram to 3200mhz in the bios. I can set the voltage to 1.350V fine but when I try to set the memory to a frequency of 32.00 (3200mhz) and set my timings to 16-18-18-18-36, my computer would beep 3 times (which means basic 64k memory error) then reset to 2133mhz and boot up to windows. I've tried 29.33 and 26.00 and it also does not work and come back with the same 3 beeps. I've double checked to make sure my ram is on the QVL list and it is (https://pangoly.com/en/review/gigabyte-b450-aorus-pro-wifi/compatibility/ram?c=Matisse#cc).

My specs are:

B450 Aorus pro wifi
Ryzen 5 3600
Patriot viper (2x8GB) 3200mhz
GTX 1080 TI
Corsair TX650W

I've been advised not to use softwares or programs to overclock my ram so as of right now I have no idea how to fix this issue.

Thanks in advance.

Edit: When I run the XMP profile 1 I get the exact same error (3 beeps). When I manually set the timings and set the XMP to profile 1 I also get the same error.
 
Hi, my ram is currently running at a stock speed of 2133mhz. Since I have patriot viper 16GB (2x8GB) 3200mhz, I tried to manual OC my ram to 3200mhz in the bios. I can set the voltage to 1.350V fine but when I try to set the memory to a frequency of 32.00 (3200mhz) and set my timings to 16-18-18-18-36, my computer would beep 3 times (which means basic 64k memory error) then reset to 2133mhz and boot up to windows. I've tried 29.33 and 26.00 and it also does not work and come back with the same 3 beeps. I've double checked to make sure my ram is on the QVL list and it is (https://pangoly.com/en/review/gigabyte-b450-aorus-pro-wifi/compatibility/ram?c=Matisse#cc).

My specs are:

B450 Aorus pro wifi
Ryzen 5 3600
Patriot viper (2x8GB) 3200mhz
GTX 1080 TI
Corsair TX650W

I've been advised not to use softwares or programs to overclock my ram so as of right now I have no idea how to fix this issue.

Thanks in advance.

Edit: When I run the XMP profile 1 I get the exact same error (3 beeps). When I manually set the timings and set the XMP to profile 1 I also get the same error.
If it is quoted for 3200 mhz and it fails XMP, there is probably an issue with the ram, can you return/refund/replace?
 

dorsai

Distinguished
Are you in the correct ram slots on the motherboard ?

Typically A2/B2 have to be used for two sticks of memory...on the Asus boards it's sometimes labeled as slots _4 _2 _3 _1 starting on the far right slot first so you'd want to be in slots _2 and _1
 
Last edited:

Doggo2016

Reputable
Jun 14, 2017
14
0
4,510
0
If it is quoted for 3200 mhz and it fails XMP, there is probably an issue with the ram, can you return/refund/replace?
I can probably do so since its only been a week but I did overclock it using the EasyTune software provided by gigabyte app center which is why I have a funny feeling it might not be the ram, however I can return it or potentially get it refunded.
 

Doggo2016

Reputable
Jun 14, 2017
14
0
4,510
0
Are you in the correct ram slots on the motherboard ?

Typically A2/B2 have to be used for two sticks of memory...on the Asus boards it's sometimes labeled as slots _4 _2 _3 _1 starting on the far right slot first so you'd want to be in slots _2 and _1
I'm using a gigabyte motherboard, I do have it in dual channel I've tried slots 1-3 and 2-4 but it doesn't make a difference. Same error comes up.
 

dorsai

Distinguished
I'm using a gigabyte motherboard, I do have it in dual channel I've tried slots 1-3 and 2-4 but it doesn't make a difference. Same error comes up.

I would suspect you have defective memory or a compatability issue of some sort...if it's still under warranty I would contact Patriot for replacement. If the warranty is up I would replace it with another brand.
 

Doggo2016

Reputable
Jun 14, 2017
14
0
4,510
0

ASK THE COMMUNITY

TRENDING THREADS