Cannot switch from Intel Graphic Controller to ATI Range A..

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video,intel.motherboards.celeron (More info?)

My e-machine got san on-board IntelR 82845G Graphics Controller which
share the computer's main memory (currently reported using 48MB of the
available memory). In order to save the memory (as the motherboard
only have 2 memory slot) , I have added a PCI based (there is no
on-board AGP port as well) ATI Range video card with 32MB to it, and
plan to disable the Intel one. Here comes the problem ...

In order to test the new video card. I just plug it in, and turn on
windows. It setup everything, and it's in dual adapter mode. I can
extend my desktop to the second monitor etc. However, even if I make
the ATI one my primary monitor and disable the Intel one, it still
have no effect. Seems like it always use the Intel one.

I've tried to goto the BIOS, and set it to run the PCI adapter instead
of the on-board one. Worst yet ...I plug in the monitor to the ATI
adapter, and it can display normally. After I get into windows, I've
noted that the it's using the intel driver (not the ATI one!) but the
signal is outputted to the ATI adapter! From the device manager, it
has an warning on the ATI adapter. Seems like somehow the Intel driver
try to get control at all time.

My questions ..

1. How can I set it so it will bootup with ATI adapter? Intel on-board
one can be disabled or set as second monitor.

2. In case it can't be set ..is there anyway to decrease the memory
DVMT uses (according to Intel's document, user cannot change)? Is it
possibe to force it to use the video memory on the ATI adapter?

Any other suggestion?

Thanks,
Bosco
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

I also have an intel mobo with an 845G in it, with a Radeon 9800pro in the
AGP slot. I don't have any troubles with this, so let's see if I can help any.

Have you tried disabling the adapter or uninstalling the driver through
Device manager? Right-click "My Computer," ckick on the "Hardware" tab, and
click the "Device Manager" button. Expand the "Display Adapters" group, and
find the intel adapter. Right-click on it and either choose "Disable" (to
disable the device) or "Uninstall" to uninstall the drivers for it. I would
go with the uninstalling of the drivers, myself.

See if that helps!

"YesBalala" wrote:

> My e-machine got san on-board IntelR 82845G Graphics Controller which
> share the computer's main memory (currently reported using 48MB of the
> available memory). In order to save the memory (as the motherboard
> only have 2 memory slot) , I have added a PCI based (there is no
> on-board AGP port as well) ATI Range video card with 32MB to it, and
> plan to disable the Intel one. Here comes the problem ...
>
> In order to test the new video card. I just plug it in, and turn on
> windows. It setup everything, and it's in dual adapter mode. I can
> extend my desktop to the second monitor etc. However, even if I make
> the ATI one my primary monitor and disable the Intel one, it still
> have no effect. Seems like it always use the Intel one.
>
> I've tried to goto the BIOS, and set it to run the PCI adapter instead
> of the on-board one. Worst yet ...I plug in the monitor to the ATI
> adapter, and it can display normally. After I get into windows, I've
> noted that the it's using the intel driver (not the ATI one!) but the
> signal is outputted to the ATI adapter! From the device manager, it
> has an warning on the ATI adapter. Seems like somehow the Intel driver
> try to get control at all time.
>
> My questions ..
>
> 1. How can I set it so it will bootup with ATI adapter? Intel on-board
> one can be disabled or set as second monitor.
>
> 2. In case it can't be set ..is there anyway to decrease the memory
> DVMT uses (according to Intel's document, user cannot change)? Is it
> possibe to force it to use the video memory on the ATI adapter?
>
> Any other suggestion?
>
> Thanks,
> Bosco
>
 

Similar threads