Cant access bios asus p5n-t deluxe


Oct 15, 2008
Ive just replaced my motherboard from an evga 680i with a asus p5n-t deluxe 780i problem is that when i booted it up i get....

Award BootBlock BIOS v1.0
Copyright (c) 2000, Award Software, Inc.

BIOS ROM checksum error

Detecting floppy drive A media....
Drive A error. System halt

I do not have a floppy drive installed and i know bios is set up to halt on failure of the floppy detection however i have not been able to get access to bios as i have both usb and ps/2 keyboard and pressing delete on start up on either does nothing. Also pressing ctrl+alt+del at this point does not restart the pc however when i push the start button the caplock button etc does flash on so i know it works (perhaps breifly?). Im at a loose end any ideas? ive tried clearing the cmos with jumper and removing the battery.



Jul 1, 2007
do not play with such junk get it replaced ASAP,,the boot block is telling you that the bios is corrupted,needs a replacement chip,maybe even the southbridge chip snafued too,normally you could flash and fix,,but as it is giving a corrupted floppy message and there is no floppy,see above,the checksum error is the key here,bios corrupted,for what it is worth ,,the only other thing that comes to mind is that,,perhaps the battery is no good,as in under charged,,this would produce the same error,i had this problem way back when but,would not expect it with today's systems,leaving the board installed and plugged in but not on for an hour or so used to fix that,but that was then and this is now,take it back to the store and let them play with it..:)


Feb 25, 2010
just stumbled on this thread by coincidence.but here is what i know so far .disconnect your hard drive or a drive.
sometimes during incorrect system loading it will seize part of what is required to load the system and somehow affects the system .becomes unresponsive exactly as you described.
i just fixed one like that for a friend.most likely due to a new system on an IDE hard drive.
get that hard drive replaced with a sata or another.
to test disconnect the drive turn it will respond to keys and be able to enter bios too. :hello:

Similar threads