Question Can't access BIOS MSI H97 GUARD PRO

fela182

Honorable
Sep 12, 2013
7
0
10,510
0
Hi all!

The problem began when i bought a brand new ssd (Samsung 860 EVO 250GB) and tried to assemble it to my pc. Firstly, it didnt get recognized by the bios nor Windows 10. I tried different cables, different Sata ports but nothing happened.
I found out that my bios was not updated, had the first ever version for this MB (2.0). So i downloaded from https://www.msi.com/Motherboard/support/H97-GUARD-PRO#down-bios the latest version (2.A), flashed it via USB. It started updating until a message came up saying the update was succesful and PC will reboot automatically. It did, but in a few seconds all went black, just nothing happened, so i had to turn off the PC with the power button in the case. So i booted it up again and voila, i could enter bios, and the SSD was recognized. So i installed the new OS there, all with no problems. Maybe its important to say that i have another HDD with Windows 10 also attached to the MB.

That happened last night. Today i turn the pc on again and i cannot access bios, it directly boots to my old HDD drive (i left it as #1 boot option). In this windows 10 (the HDD one) i cannot see anywhere the SSD (device manager, disk management).

I've already tried pulling out the CMOS battery to reset the BIOS and then reupdating to 2.A but the problem persists.

MB is MSI H97 Guard Pro

Thanks in advance!
 

fela182

Honorable
Sep 12, 2013
7
0
10,510
0
So i managed to enter bios by pressing for 4 seconds the power button in the case (with PC off). But still the SSD isnt recognized
 

ASK THE COMMUNITY

TRENDING THREADS