Question Can't boot from ssd with freshly installed windows

Mar 17, 2019
9
0
10
0
Hi!



I am building a pc with a 980ti, r5 1600, 16gb 3200, cx850m, prime b-350 plus, and an inland 240gb ssd

The ssd does not like me. And with the trouble it has caused me, the feeling is mutual.

I had had the build fully assembled with a different, 128gb ssd, and it worked great. Ran benchmarks, it was all stable, bla bla bla.

I then was going to switch it to a 240gb ssd, so, I took out the 128gb, put in the 240gb, got my windows installation media, did the setup, installed windows, and thennn nothing. It wouldn't boot from it. No matter what I did (and I tried everything, I ended up re-installing it like 8 times. The only time something different happened was when it said it was missing a file (winload.efi) so I looked up tons of possible fixes for that, and none worked.

I then redid my installation media to make sure that wasn't the problem. And yes the 240gb ssd was the only drive in the system when I installed windows.



After that not working for a long time, I decided to try to clone it. that didn't work. Something about 4096 and 512, and it has to do with the ssd structure, so it didn't work. i tried it with my main pc, and my 128gb ssd, which they were both whichever type that made it not work.



Has anyone else had this problem before? Or maybe has an idea of something else I can try?



Thank you



p.s. I reformatted the ssd every time it didn't work, so i didn't just stack windows upon itself.
 
Mar 17, 2019
9
0
10
0
Which Windows version?
How did you create your Windows install media?
What error messages do you get?
Windows 10, 64 bit.
From my main pc, from the windows download, then ran the thing ect ect to make it.
I got 1 error saying winload.efi was missing.
Edit: I had then used the cmd when it gave me options to try to repair it, I used everything that I found from googling for a while, and nothing worked.
 

popatim

Titan
Moderator
I don't own any pure 4k drives but if i remember right this is often a setting in the bios that needs to be changed from legacy to uefi/efi

This could be any of several possible setting, even booting from "drive" instead of "uefi drive" could do this.

When you boot from the flash drive do you have the boot device in the bios set to the "uefi ssd" and the use the boot override during post and booting from the uefi usb?
 

ASK THE COMMUNITY

TRENDING THREADS