Question Can't boot into Windows after successful OS installation

Oct 24, 2022
1
0
10
0
I just built a brand new PC.

My specs are as follows:
Mobo: Z590 Aorus Ultra
CPU: Intel 11700KF
Cooler: Artic Liquid Freezer II 360
Ram: Trident Z Neo 32gb 3600mhz Dual Kit
Storage: WD Black SN850 2TB M.2 NVME
PSU: EVGA 850 P2 (reused from my previous PC)
GPU: Gigabyte Xtreme Gaming 1080 (also reused from previous PC)

I managed to install Windows OS on the first attempt after turning it on the first time.

But right after installation, after the restart, it just can't boot into Windows anymore. It will just cycle through the shutting down and powering up on its own endlessly.

However, I still can access the bios setup without any issue.

Anyone can help please?
 
Last edited:

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,162
5,187
166,290
10,454
Did you set up user accounts?

There is a bug that can happen where on 1st restart, it doesn't work and it starts the installer again.
when you booted from USB, did you change the boot order?
change boot order if you do, USB shouldn't be in listing
Instead should use Boot override which shows on save & exit menu in bios

Boot Override
Allows you to select a device to boot immediately. Press <Enter> on the device you select and select Yes to confirm. Your system will restart automatically and boot from that device.
Page 46 - https://download.gigabyte.com/FileList/Manual/mb_manual_z590-aorus-ultra_1002_210126_e.pdf?v=981b96d3b67c96639ad5375e87c7c661

put Installer USB at start
boot into bios
go to advanced/save & exit
choose USB from list
PC will restart, boot from USB once and then should boot from the m.2 drive on start
 

ASK THE COMMUNITY