Question Can't boot past BIOS, even after fresh install

Aug 24, 2019
1
0
10
0
Hey all, recently (about 2 days ago) my pc became unable to get past the bios screen. it was working fine the night before, yet when i tried to use it after waking up that morning it got past the splash screen and then went black. peripherals were working fine, everything. When I tried to reinstall windows I managed to get onto the desktop once but after about 30 seconds the screen cut to black and did the same thing its been doing. I cant even get to the startup repair screen anymore. If it means anything, when the screen cuts to black my monitor stops detecting a signal entirely and turns itself off.

Specs are:
Aorus z390 Ultra
16 gigs ddr4 3200 gskill trident z
intel i5 9400f
gtx 1080ti
750w silencer mkIII
 

PC Tailor

Dignified
Herald
If the issue repeated after a fresh install, you probably are looking at hardware unfortunately. I'd suggest looking at ensuring you have latest BIOS, but I doubt it'll solve the issue, but it may be worth a try. Did you have any overclock or XMP enabled?

I'd remove all bar 1 RAM module and then try each individual module in each slot to see if you get any more luck.
Following that I'd be looking at trying to run with a different GPU to see if the issue persists.
 

Colif

Win 10 Master
Moderator
i would remove GPU and run monitor off the motherboard connectors and see if that changes anything. If screen is going black but rest of devices stay on, it could be the card itself. Try testing GPU in another working PC.

How old is PSU? It is/was a good model but its been out since 2013 so I thought I ask.
 

ASK THE COMMUNITY

TRENDING THREADS