Question Cant boot pc (ASUS Z390-H Gaming)

May 30, 2019
8
0
10
0
This isnt my first computer, It is actually number five this year.

Build:
Case: h500i
Motherboard: Asus ROG STRIX Z390-H gaming
Cpu: i7 8700
Cooler: Hyper 212 EVO
RAM: Corsair vengeance 3200 2X8gb
Gpu: EVGA 2070
PSU: EVGA 650W G3
Drives: Samsung 860 evo - WD Blue 1tb

This build went really smooth until i turned it on. I didnt, but should have tested all the parts before putting them in the case. Although at first i only had software issues related to windows 10 install. After the install it seems clear something might be wrong hardware related.

In the beginning I had issues installing windows 10 from a USB which has gone smoothly in the past. Part of the issue was the usb itself. It was just one i had used in the past for an install but something must have corrupt. So I did a clean format with Diskpart and reinstalled the windows tool. I had issues with the bios getting to boot to the usb but i ended up getting it to work with a couple settings changes, (CSM and so on) This is where things took a turn for the worst. I got windows installed and to the set up pages. Got to the account login but didnt have the person who this computer is for with me so i didnt want to proceed. My plan was to just wait a little bit until he got there. Well someone in my office decided to turn said computer off, and it has been a plethora of stupid events ever since. I cant imagine turning it off at that point would really mess anything up, if anything just that windows install and i would have to restart, no biggy. After this i could not get the computer to display the screen. I wasn't receiving any of the led lights (boot[green]-vga[white]-dram[orange]-cpu[red]-memok![orange]) I had this issue in the past which was related to ram so i decided to try switching it out with another stick i had (corsair vengeance Blue led 3200 8gb). I eventually got it to boot but had to restart it for the changes in the bios. I then couldnt get it to turn off with the power button on the case. Had to hit the switch on the psu. After this i had issues starting it again(would go green LED - boot) , I think i took the Gpu out and reset the CMOS once or twice( before i knew there was a jumper for this). Finally got this computer to boot up today and run, Though when it does boot up it restarts about 3 times, i believe this has to do with the memok! doing training. But it booted and we got windows installed. I also installed the GPU drivers, HWM, And set up his resolution for the monitor (forgot to go to asus and download all the other drivers FML). Then i Decided to shut it down and take out the usb to Make sure it would boot properly for him when he takes hit home. RUINED EVERYTHING.The computer at first Wouldnt shut down using the windows key shutdown method. It just black screened and remained on. I had to use the power button. The computer then wouldnt even turn back on. The motherboard lights would lite but but the power button on the case did nothing. I ended up reseting the CMOS again and switching things around until i got i to turn on again. Now there is no display. I have gotten the Orange Dram Light on(switched back to the 2x8 stick at this point as well). Switched back to the blue led 8gb stick. No luck. Taken the gpu out and tried onboard graphics with no luck. Reset the CMOS. no luck. Took the cpu out and checked the pins, All okay. Checked the cooler (hyper 212 evo) and made sure nothing was too tight. And then i decided take everything out of the case (thinking a possible short). Put it on static resistant surface and put in only the basics. CPU, Cooler, 1 stick of ram in the right slot - per mobo manual. The psu, and i have tried with and without the gpu. I have even tried integrated graphics with the gpu still plugged in. All not getting it to boot and giving various LEDs. I dont want it to boot to windows as there isnt any drives hooked up nor is the usb in. I JUST WANT TO SEE BIOS!

At first what made me take everything back out was i got the CPU led after reseating the ram and gpu.
So After first assemble with the basics. it gave me the orange Memok! light. If i turn memok! off, it gives me a the orange dram light and cpu light.
If i have two sticks of ram in, Just the orange Dram light.
I took the graphics card out and tried just onboard graphics and i get the cpu light and memok light.
When i put the graphics card back in, It goes through the lights. boots(dram-cpu led) turns off, boots (orange dram-memok! led) turns off, Then boots (orange Dram light- then goes to white VGA led) but nothing on the screen and it holds on the white LED(VGA)
i have tested with another 1050ti graphics card thinking maybe a power issues. As when it boots with the 2070 it gets to the white led and then one of the fans on the gpu turns off and then shortly after the other turns off, Maybe just because its not being used and doesnt need the cooling but usually they stay on at low RPM not turn off. Also got the white LED(VGA) with the 1050ti
I switched the psu with the same exact one i had in another computer. No luck
I have taken it apart again and checked the cpu and re-pasted it. Put the cooler on making sure its not too tight.
PIns on mobo are all okay. Cooler is on right.
I have tried all three ram sticks including the 2x8 1 at a time and the blue led ram in multiple variations with the gpu in and with it out.
Have reset the Cmos many times as this was helping me boot it in the windows 10 install stage.
I have tried to do a bios recovery per the manual-
Recovering the BIOSTo recover the BIOS:1. Turn on the system.2. Insert the motherboard support DVD to the optical drive, or the USB flash drive containing the BIOS file to the USB port.3. The utility automatically checks the devices for the BIOS file. When found, the utility reads the BIOS file and enters ASUS EZ Flash 3 automatically.4. The system requires you to enter BIOS Setup to recover the BIOS setting. To ensure system compatibility and stability, we recommend that you press <F5> to load default BIOS values. (Made sure to name it that right .cat if i remember correctly file.)
Buttttt That requires you to enter bios setup and i have no screen so thats kinda not an option.
I have tried a different hdmi cord(dont have a monitor there with Display port)

Ram works(tested it on another comp)
graphics card works (tested it on another comp)
All i wanna do is see that lovely bios screen.

The computer was working, With windows 10.
It has booted to bios many times before windows 10 install and shutdown
The computer turns on. Mobo lights, ram lights (with blue led ram ) and fans are all on
I Cant think of anything else i can do to get it to boot. Or to fix the White VGA light.

What am i missing, Or what are some other steps i can take before I RMA the board.
I do have another office computer there with a MSI Z370-A Pro and an i7-8700k
I really dont want to take that apart just to test the cpu and or motherboard but if thats the last option i will

I know a lot of other people have had this issue with the ASUS z390-H Gaming and have threads about them but none of the solutions have helped me out. most listed above.

Also there was more events that went on but this has been over the last couple days and i tried to remember everything that happened. Feel free to ask if i have tried things!
 

ASK THE COMMUNITY

TRENDING THREADS