[SOLVED] Can't boot to original SSD with new m.2 ssd installed

May 24, 2019
5
1
15
0
I just got a new m.2 ssd (Samsung 860 Evo). I shut down the system and installed the new ssd onto the board.

When I boot up, it goes into BIOS on it's own. I can't get it to boot Windows from the original ssd.
If I remove the new m.2 ssd from the board and boot up, it boots from the original ssd and loads Windows.

The boot options are different when the new m.2 ssd is installed.

My working boot options, without the m.2 ssd installed are:
  1. Windows Boot Manager (P1: ADATA SP550)
  2. UEFI: SanDisk, Partition 1
  3. P1: ADATA SP550
  4. SanDisk
  5. P2: Kingston...
The boot options with the m.2 ssd installed change to:
  1. UEFI: SanDisk, Partition 1
  2. M1: Samsung SSD 860 Evo m.2
  3. SanDisk
  4. P2: Kingston...
Note that the "Windows boot manager (P1: ADATA SP550) and the P1: ADATA SP550 options are missing when the m.2 ssd is installed.

I need to be able to boot to the original SSD, so that I can use the Samsung software to clone it over to the new m.2 ssd. Can someone please tell me whats going on and how to boot to the original ssd, while the m.2 is plugged in?
 

USAFRet

Titan
Moderator
Mar 16, 2013
109,328
1,016
152,440
18,281
Once you figure out the disabled SATA port thing, this:

-----------------------------
Specific steps for a successful clone operation:
-----------------------------
Verify the actual used space on the current drive is significantly below the size of the new SSD
Download and install Macrium Reflect (or Samsung Data Migration, if a Samsung SSD)
Power off
Disconnect ALL drives except the current C and the new SSD
Power up
Run the Macrium Reflect (or Samsung Data Migration)
Select ALL the partitions on the existing C drive
Click the 'Clone' button
Wait until it is done
When it finishes, power off
Disconnect ALL drives except for the new SSD
This is to allow the system to try to boot from ONLY the SSD
Swap the SATA cables around so that the new drive is connected to the same SATA port as the old drive (don't worry about the cable, due to m.2)
Power up, and verify the BIOS boot order
If good, continue the power up

It should boot from the new drive, just like the old drive.
Maybe reboot a time or two, just to make sure.

If it works, and it should, all is good.

Later, reconnect the old drive and wipe all partitions on it.
This will probably require the commandline diskpart function, and the clean command.

Ask questions if anything is unclear.
-----------------------------
 
Reactions: jaardesign
May 24, 2019
5
1
15
0
What is your specific motherboard?
Generally, one or more SATA ports are disabled when using an m.2 port.
It's an Asus Maximus IX Code.
Not including the new m.2 ssd, I have 2 SSDs and 2 HDDs.
I'll try a different port for the boot drive and report back.

Thanks for the cloning info.
 
Set the bios to legacy so you can set the boot order to your old HDD first.
Then, you should be able to run the Samsung ssd migration aid to move your C drive to the Samsung ssd.
When done, you should be able to set the boot order to the ssd first.
Sometimes you need to swap data cables to get things to boot properly.
 

USAFRet

Titan
Moderator
Mar 16, 2013
109,328
1,016
152,440
18,281
It's an Asus Maximus IX Code.
Not including the new m.2 ssd, I have 2 SSDs and 2 HDDs.
I'll try a different port for the boot drive and report back.

Thanks for the cloning info.
*2 When the M.2_1 Socket 3 is operating in SATA mode, SATA port 1 will be disabled.
 
Reactions: jaardesign

ASK THE COMMUNITY

TRENDING THREADS