Question Can't boot to system

Tspirit

Prominent
Aug 16, 2019
2
0
510
0
I cannot get my windows 7 computer to boot. I bought some thing that I was able to make a restore disk. So I am able to get to the restore options

I have been reading for a month trying all kinds of stuff ugh, but nothing works.

If I boot from that CD I can get to the restore options, but none work for me, I can get to the c prompt also. I can also get to the cmos,

my computer has a xpressrecovery2 thing but it only gives me the option to backup, (then tells me I don't have enough room) or reboot, where it just takes me back to the same thing. I do have a gigabyte reinstallation disk, and though I can read it on my other computer, it does not do anything when I try to boot from it but send me to the xpress2 recovery.

When I try to download windows 7 from microsoft and put in my product number it says windows was installed by the manufacturer contact them (I bought it in 2011 from IBuyPower but their number is always busy and I got no response from the email as of yet.

I would love to not loose my info but at this point am so fed up I just want the computer to work.

I have upgraded the memory to 32 gigs, bought a new graphics card and replaced the cpu so it would do what I wanted it to do with Reallusion's character creator 3. I have all of their products and Daz Studio and Photoshop etc. Basically that is what I use the computer for. So I am pulling my hair out as nowhere can I find an answer as to how to completely start from scratch, or get it to work. Again I don't mind reinstalling all the programs etc. I was able to get into the computer and copy and paste 90% of what I might want.

I am sure I missed some stuff as it took me days to move it all to an external drive. When I was in there using that usb thing I paid for that was supposed to fix it, some of the programs worked but were so slow it was crazy slow. Now I don't know how to get back there. As I said I have tried stuff for a month. LOL I did run a Cpu z report on it and have that if it might be helpful.

So please help if you can. Let me know what you need to know. I have that cd so I have some access. Big hugs and thank you for any help.

Also now if I don't have the cd in I get the Loading Operating System with the blinking cursor and black screen. I can't get into F8 or other options without the cd.
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

You might want to introduce spaces and lines in your wall of text to help make it more comprehensible to the audience. It'd help get answers faster.

Now, can you share your specs to your full build? Perhaps it's a good idea to migrate to something like a latter generation OS. If your specs are up to par, you might even be able to get onto Windows 10.
 

Tspirit

Prominent
Aug 16, 2019
2
0
510
0
Thank you for the welcome.

I am not sure what specs you are asking for. I am just computer literate enough to get myself into trouble. I am 70 years old so please be patient with me. But I am on my computer 16 hours a day.

EVGA GeForce GTX 1650 XC 04G-P4-1153-KR Graphics Card
Kingston DDR3 Memory 32 gigs

Windows 7 64 bit

Athlon II X4 640 Hard drive

and one of these two CPU's I bought them both but one did not do what I needed I think the one in the computer is the 4200

AMD FX 4100 CPU 3.6 GHz FD4100WMW4KGU Socket AM3+ Processor

AMD FX 4200 3.3 - 3.6 GHz Quad-Core (FD4200FRW4KGU) CPU Processor

BIOS
-------------------------------------------------------------------------

UEFI No
BIOS Vendor Award Software International, Inc.
BIOS MSG 10/13/2011-RD970-SB950-7A66FG03C-00
BIOS ID 7A66FG03
BIOS Date 10/13/11
Mainboard Vendor Gigabyte
Mainboard Model 7A66FG03C

Chipset
-------------------------------------------------------------------------

Northbridge AMD RD9x0 rev. 02
Southbridge AMD SB910/950 rev. 40
Bus Specification PCI-Express 2.0 (5.0 GT/s)
Graphic Interface PCI-Express 2.0

PCI-E Link Width x16 (max 16x)
PCI-E Link Speed 2.5 GT/s (max 5.0 GT/s)
Memory Type DDR3
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS