RyGuy9795

Distinguished
Mar 14, 2015
57
0
18,530
0
I have an Asus ROG Strix B350-F Gaming that i recently bought a 5700x to update my Performance on the cheap. I upgraded to 6042 that supports 5000 series and now i can only boot with one stick of Memory on the Board. It won't boot at all with two sticks in.
Things I've tried

Tried another CPU (Ryzen 3 2200G) and it also can only boot with one stick
I know both RAM Sticks work cause i ran both of them by themself and it ran no issue
I've Loaded the BIOS Defaults
I've also updated to the latest chipset driver from AMD's Website
Tried reseatting the RAM and CPU multiple times it is in there snug
Tried raising the voltage from 1.2 to 1.3 nothing
Tried boot in A1 and A2 instead of A2 to B2
Tried Reseating all the Power Cables
I downgraded the BIOS to 4801 and it still wont boot with both sticks
Took out the CMOS for about an hour
Tried to boot it with no GPU just to see if it would post with two sticks after CMOS Clear nothing

Not much more i dont think i can do right?
I've already been looking at x570 boards but the whole point was to save money and use my existing board for another year or two before AM5.
 

ASK THE COMMUNITY