• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Can't boot with UEFI enabled

game07

Honorable
Aug 15, 2014
28
0
10,530
0
hi, i have a laptop with a 240 gb nvme ssd and 4 tb hdd. i want to install win 10 with uefi. until this time i figured out that older windows versions can be installed (like 1803 or earlier) but when it comes to new versions like 1909 or 1903, i cant install them (stuck on the laptop brand logo). they wont boot over usb flash drive or DVD. I cant update windows because if i update boot fails on restart and stuck on black screen. in other words i am stuck with 1803 if i keep uefi on.

on the other hand with legacy mode (uefi disabled) windows runs totally perfect. updates works great. i am on 1909 right now.

i also tried mbr2gpt it does not work.

MBR2GPT: Attempting to validate disk 1

MBR2GPT: Retrieving layout of disk

MBR2GPT: Validating layout, disk sector size is: 512 bytes

Disk layout validation failed for disk 1
(disk 1 is the system disk)

​

i have tried diffrent ISO files thats not the problem. Is there a way i can use all my disks on GPT and UEFI on?
 

ASK THE COMMUNITY

TRENDING THREADS