Question Can't change bios settings from PCI express to m.2

Jan 11, 2020
9
0
0
0
I recently got a Samsung 970 EVO NVMe m.2 but I can't seem to properly set it up. I looked up a guide and it told me to "Look for the PCI Express X4_3 Slot Bandwidth section and set the option to “M.2 Mode“. " I found the closest thing within the onboard devices configuration section in my bios being "PCIEX16_2 4X-2X Switch", but this can only be changed from Auto to 2x or 4x, neither being what I want. I'm using an Asus Prime B450-Plus if that may have anything to do with it. Here's a picture of the settings included here too. Any help would be greatly appreciated, as I have no idea what to do.
 
Jan 11, 2020
9
0
0
0
Leave in AUTO. After saving the BIOS settings (and restarting), does the BIOS recognize the device?
Now it won't boot at all. I think I'll just go ahead and clear cmos, because this is the same thing that happened last time I installed it.
 
Last edited:
Jan 11, 2020
9
0
0
0
So you are up and running? If so, congrats.
sadly not, I meant that my response was up because I edited the reply. Here it is: Now it won't boot at all. I think I'll just go ahead and clear cmos, because this is the same thing that happened last time I installed it.
 
Jan 11, 2020
9
0
0
0
Ok, so I've never done this before and I think you're definitely onto something here. I got it to boot and went to disk management and I see Disk 0 which is my SSD I think, and then Disk 1 which is unallocated and is therefore most likely my m.2 drive. What do I do now?
 

ASK THE COMMUNITY

TRENDING THREADS