• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

[SOLVED] Can't change case fan speed

May 18, 2020
8
0
10
0
Hi there,
I just built a pc for my brother, and have used a fan cable splitter to have enough fan ports. Now I realise I can't change the fan speed in the Speedfan program. Also in the bios I don't see any fans popping up other than the cpu fan. Right now the fans are really cool, which is positive, but also VERY loud, which is not something my brother wants.

The pc specs:
ryzen 5 3600x cpu
be quiet pure rock 2 black cpu cooler
gigabyte ds3h mobo
gigabyte gtx 1660 super gpu
g skill16gb ddr4 3600mHz ram
seagate barracuda 2tb hdd
samsung 860 evo 250gb ssd
be quiet straight power 11 650w psu
corsair sp120 rgb x3 case fans

The fan splitter I used:
https://gelidsolutions.com/thermal-solutions/accessories-pwm-1-to-4-splitter/
 

Darkbreeze

Titan
Moderator
What do you mean by "fans popping up"? Fans don't "pop up", and yes, I do know what you mean.

What you NEED to do, is go into the BIOS and change from the EZ view to the advanced view, then open the Smart Fan utility and locate the settings for the fan header you want to configure. If you have a case fan attached to "SYS_FAN1", for example, then click on "SYS_FAN1" from the drop down menu in Smart fan. Next, either select a preset fan profile from the menu down below or create a custom fan curve. Next, click on the "Apply to" and UN-check mark each of the options EXCEPT for SYS_FAN1 (Or any other fan headers that you want to use THAT specific fan curve profile, then click apply.

The Smart fan control settings are on page 24 of the user manual that came with your motherboard, or also available on the Gigabyte website on your motherboard's support page.
 

Darkbreeze

Titan
Moderator
What do you mean by "fans popping up"? Fans don't "pop up", and yes, I do know what you mean.

What you NEED to do, is go into the BIOS and change from the EZ view to the advanced view, then open the Smart Fan utility and locate the settings for the fan header you want to configure. If you have a case fan attached to "SYS_FAN1", for example, then click on "SYS_FAN1" from the drop down menu in Smart fan. Next, either select a preset fan profile from the menu down below or create a custom fan curve. Next, click on the "Apply to" and UN-check mark each of the options EXCEPT for SYS_FAN1 (Or any other fan headers that you want to use THAT specific fan curve profile, then click apply.

The Smart fan control settings are on page 24 of the user manual that came with your motherboard, or also available on the Gigabyte website on your motherboard's support page.
 
May 18, 2020
8
0
10
0
What do you mean by "fans popping up"? Fans don't "pop up", and yes, I do know what you mean.

What you NEED to do, is go into the BIOS and change from the EZ view to the advanced view, then open the Smart Fan utility and locate the settings for the fan header you want to configure. If you have a case fan attached to "SYS_FAN1", for example, then click on "SYS_FAN1" from the drop down menu in Smart fan. Next, either select a preset fan profile from the menu down below or create a custom fan curve. Next, click on the "Apply to" and UN-check mark each of the options EXCEPT for SYS_FAN1 (Or any other fan headers that you want to use THAT specific fan curve profile, then click apply.

The Smart fan control settings are on page 24 of the user manual that came with your motherboard, or also available on the Gigabyte website on your motherboard's support page.
I have just tried this, but nothing changed. I tried doing this several times but still loud fans. Maybe I need to order a fan controller?

ps: with popping up i meant showing up
 
May 18, 2020
8
0
10
0
Those fans look to be three pin DC controlled, rather than PWM. You will need to set the header to DC, not PWM, in the Smart fan settings for that header which is the SYS_FAN1 header.
I looked at it, and there are these settings:
SYS_FAN1 = silent
FAN CONTROL USE TEMPERATURE INPUT = SYS_FAN1
TEMPERATURE INTERVAL = 3
SYS_FAN1 CONTROL MODE = auto (others are pwm and voltage, no DC)
SYS_FAN1 STOP = enabled

I was changing it all up, never did a DC mode show up. I haven't saved anything yet.
 

Darkbreeze

Titan
Moderator
However, I think you are in the wrong section because I've never seen any of the settings you are talking about in the Smart Fan section. I haven't worked with any Gigabyte Ryzen boards yet though, so it's possible I'm wrong. I can only go by all the other MANY Gigabyte boards including the one currently in my main system, that use Smart Fan 5, and it's possible there are fan speed control settings in TWO separate sections, one in a section that looks like what you are describing where everything looks like it's text based settings, and then Smart Fan where it will be mostly a graphical settings application in the BIOS. Make sure you have changed to the expert or advanced mode. You do not want to use the EZ mode.

Then, open the Smart Fan utility which should have a link to open it at the bottom of the BIOS if you move the mouse to the bottom of the page.

I think I'd also change that SYS FAN 1 Stop to DISABLED rather than enabled.
 
May 18, 2020
8
0
10
0
However, I think you are in the wrong section because I've never seen any of the settings you are talking about in the Smart Fan section. I haven't worked with any Gigabyte Ryzen boards yet though, so it's possible I'm wrong. I can only go by all the other MANY Gigabyte boards including the one currently in my main system, that use Smart Fan 5, and it's possible there are fan speed control settings in TWO separate sections, one in a section that looks like what you are describing where everything looks like it's text based settings, and then Smart Fan where it will be mostly a graphical settings application in the BIOS. Make sure you have changed to the expert or advanced mode. You do not want to use the EZ mode.

Then, open the Smart Fan utility which should have a link to open it at the bottom of the BIOS if you move the mouse to the bottom of the page.

I think I'd also change that SYS FAN 1 Stop to DISABLED rather than enabled.
Just looked at it again, at all possible places, but still no result. We've decided we will buy a fan hub and hope it will work with that. Thanks for your help!
 

ASK THE COMMUNITY

TRENDING THREADS