Question Cant connect to home network on wired PC to wifi PC

di4medollaz

Distinguished
Aug 26, 2011
43
0
18,540
2
so i bought a Asus RT-AC86U and flashed merlin on it for easier express vpn set up if i need it and its in my bedroom with my windows 10 pc and my Gaming PC and my 40tb synology ds918+ and my smart tv are on a wired ethernet and last port is a hardline plug that makes it so you can have wired connection elswhere using 2 plugs.

So i hooked it up on my pc in my living room and it worked for a year then stopped i tried everything possible its for sure broken so i just started using a plug in d-link usb a/c wifi adapter wich works fine.

I know i have a expensive synology NAS but it converts alot of my media on plex i dunno why they are mkv or takes forever to load movies i dunno why eiter it has ssd cache and fast nas drives so i just use the network folder and play on vlc media player instead of plex

basically i figured i would use windows 10 homegroup but thats gone now so i just clicked folder on my bedroom gaming pc and clicked share with and i clicked every user name possible and even everyone but it never shares. I enabled every option , disabled every firewall and its good to go but still nothing. Either way also it doesnt work , example livingroom to bedroom vice versa
Is it cause my living room pc is on wireless and bedroom wired? maybe a option in my asus merlin network interface website? i am stumped i tried everything
 
Your first test would be to run everything on ethernet to really see if the wifi is the issue. There are few if any setting that can affect this. It is almost impossible to restrict lan-lan (wifi is considered lan) traffic in merlin.

With wifi you have very few options. You change the radio channels or things like the channel width. There is not much else other than ssid and passwords you can set that do anything.

It would be really nice if wifi would tell you how many data retransmission is was doing because of damaged data packets but wifi pretty much is a black box since the FCC forced them to lock it down a few years back.
 
First inclination is, your wired PC is on the WAN SIDE of the RT-AC86U and your WIFI device is on the LAN SIDE of the RT-AC86U. This is true if both devices are on separate subnets. Fix: configure RT-AC86U as Access Point instead, no NAT here.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS